Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP 1532 daisy-chain serial backhaul radio down, will not come up

I've got four 1532E access points configured according to Cisco's mesh design document. However, the 802.11a radio will not come up when AP is configured as slave in a daisy-chained serial backhaul configuration.

I've factory-defaulted the AP and tried several variations of configuration but can't get the radio to come up. When the AP is configured strictly as a RAP and not a slave AP, the radio comes up and the remote MAP associates.

The AP design is according to Cisco's technical doc at http://www.cisco.com/c/en/us/td/docs/wireless/controller/technotes/7-6/b_1532_dg/b_1532_dg_chapter_01.html#topic_C83A0D7B823E4C19A8C8450BBC98298C

This AP family isn't in bug tracker yet. IOS version is 15.2(4)JB6$. Primary software version is 7.6.130.0.

Model is AIR-CAP1532E-A-K9.

Has anyone seen this before? How'd you fix it?

Thanks,

Vic

 

Everyone's tags (1)
2 REPLIES
New Member

I am facing the same issue

I am facing the same issue right now. 

Did you fix it ?

 

New Member

Unfortunately, no. TAC ended

Unfortunately, no. TAC ended up filing a bug report on it. CSCus35104. It looks like it was fixed in 15.3(3)JA100. I had to step off that project so I can't tell you if the fix worked. I know it reads as a DC power issue but they ended up being related.

94
Views
0
Helpful
2
Replies