Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

AP Association problem

I have 2 sites under my control with 2 to 3 AP's each. I am suddenly having issues associating to the AP even though I can see the ssid's fine, and the signal strength is excellent. When I attempt to connect the wireless client behavior attempts to grab an IP and sometimes it will ask for a password sometimes it will not.

I have been able to log-in to the AP by web and telnet, once in I cant seem to see any misconfigurations.

Can anyone assist me by providing me a troubleshooting list of things to check, or an article to read or any ideas as to why this is happening.

2 REPLIES
Bronze

Re: AP Association problem

There are several reasons for a failed association.

Can you let me know the following information?

1. what security configuration you are using in your AP?. - 802.1x or 802.11?

2. If 802.1x is used, verify connectivity among the AP and RADIUS server and other required wired devices.

3. Send me the configurationof AP and the client and any associated devices

4. Sene me any valid debug output from the AP durign the process of association.

Community Member

Re: AP Association problem

1) The security we are using is WPA.

2) We dont use a Radius server with this setup.

3) I have no debug info or client associated config. These users are band members who perform at a Theatre and are gone the next day.

I hope you can assist me with the information I have provided.

Current configuration : 3821 bytes

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

hostname AEGL-STRBLRM-AP1

no logging console

enable secret 5

$1$0LuF$ZTSzjT5XNqrBOXUpYb8P90

ip subnet-zero

aaa session-id common

dot11 vlan-name AEG-Users vlan 13

dot11 vlan-name Core vlan 10

dot11 vlan-name Guests vlan 100

dot11 ssid AEG

vlan 13

authentication open

authentication key-management wpa

accounting acct_methods

mbssid guest-mode

wpa-psk ascii 7

12385630473F2D36720A28246167

dot11 ssid StarlandGuest

vlan 100

authentication open

authentication key-management wpa

mbssid guest-mode

wpa-psk ascii 7

080069693A0D04051E0A02007D7C7C70

username aegusait privilege 15 secret 5

$1$M3e7$wQAvFTuKsKbfHwuhlIkHy/

bridge irb

interface Dot11Radio0

no ip address

no ip route-cache

encryption vlan 13 mode ciphers tkip

encryption vlan 10 mode ciphers tkip

encryption vlan 100 mode ciphers tkip

ssid AEG

ssid StarlandGuest

mbssid

speed basic-1.0 basic-2.0 basic-5.5

6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0

48.0 54.0

station-role root

interface Dot11Radio0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

interface Dot11Radio0.13

encapsulation dot1Q 13

no ip route-cache

bridge-group 13

bridge-group 13

subscriber-loop-control

bridge-group 13 block-unknown-source

no bridge-group 13 source-learning

no bridge-group 13 unicast-flooding

bridge-group 13 spanning-disabled

interface Dot11Radio0.100

encapsulation dot1Q 100

no ip route-cache

bridge-group 100

bridge-group 100

subscriber-loop-control

bridge-group 100 port-protected

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

bridge-group 100 spanning-disabled

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

hold-queue 80 in

interface FastEthernet0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

interface FastEthernet0.13

encapsulation dot1Q 13

no ip route-cache

bridge-group 13

no bridge-group 13 source-learning

bridge-group 13 spanning-disabled

interface FastEthernet0.100

encapsulation dot1Q 100

no ip route-cache

bridge-group 100

no bridge-group 100 source-learning

bridge-group 100 spanning-disabled

interface BVI1

ip address 10.150.32.8 255.255.255.0

no ip route-cache

ip default-gateway 10.150.32.5

ip http server

no ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779/sm

biz/prodconfig/help/eag

!

tacacs-server host 172.18.56.6 key 7

097A4B1B003612111909106B6A657A61

tacacs-server directed-request

control-plane

bridge 1 route ip

line con 0

login authentication telnet-order

line vty 0 4

login authentication telnet-order

line vty 5 15

login authentication telnet-order

end

127
Views
0
Helpful
2
Replies
CreatePlease to create content