Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP's very slow to join after HA config and upgrade to 7.6

Hi

 

Just wondered if anyone had noticed this with an upgrade to 7.6.130.0 and configuring HA SSO.

Out of 44 AP's we had 6 that took a long time to join (2 hours). These were 1240 and 1130's. (I only noticed after the code upgrade and HA config)

I tried reloading them and other AP's connected to the same switches in the same IP range were OK (Same models)
The AP's were preconfigured with Primary and secondary WLC IP's (the primary become the HA active).

I could ping the AP from the WLC and we had sufficient licenses.

When i ran a debug on the WLC I could not even see the AP attempting to join.

I see these messages repeating in the AP log before it finally joined.

*Oct 25 12:15:58.339: %CAPWAP-3-ERRORLOG: Selected MWAR 'ACME-WLC01'(index 0).
*Oct 25 12:15:58.339: %CAPWAP-3-ERRORLOG: Go join a capwap controller 
*Oct 25 12:17:59.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: 10.10.10.1 peer_port: 5246
*Oct 25 12:18:29.177: DTLS_CLIENT_ERROR: ../capwap/base_capwap/dtls/base_capwap_dtls_connection_db.c:2051 Max retransmission count reached!
*Oct 25 12:18:58.999: %DTLS-5-SEND_ALERT: Send FATAL : Close notify Alert to 10.10.10.1:5246
*Oct 25 12:18:59.000: %CAPWAP-3-ERRORLOG: Selected MWAR 'ACME-WLC01'(index 0).
*Oct 25 12:18:59.000: %CAPWAP-3-ERRORLOG: Go join a capwap controller 
*Oct 25 12:17:59.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: 10.10.10.1 peer_port: 5246
*Oct 25 12:18:29.179: DTLS_CLIENT_ERROR: ../capwap/base_capwap/dtls/base_capwap_dtls_connection_db.c:2051 Max retransmission cou

I have several more controller upgrades from 7.4 to 7.6 and enabling HA and want to know if there is anything I can do to avoid this issue.

 

Any input much appreciated

 

Thanks

4 REPLIES
Hall of Fame Super Silver

I have not had any of those

I have not had any of those model AP's when I have upgraded to v7.6.130.0. What I would look for is if the issue was upgrading to the code or if it was after the APs were upgraded and you then configured AP SSO.  Those APs don't have much memory, so it could be that the flash was at a % full. I say this because you have the same model AP's connected to the same switch with no issues. This leads me to believe it's a memory issue.  Console or ssh to the AP and see what you have in flash. You might have crash files that are filling up the flash. 

Scott

-Scott
*** Please rate helpful posts ***
New Member

Thanks Soctt,For this upgrade

Thanks Soctt,

For this upgrade I didnt have SSH enabled to the AP's . I'll do this for the future upgrades and feedback any results.

Gold
Cisco Employee

I do agree with Scott it

I do agree with Scott it looks like memory problem. Please try to remove dump file.

118
Views
0
Helpful
4
Replies