Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP startup gets stuck - strange behavior

Hi, anyone can help on this ?

I power cycle my Cisco Access Point (Aironet 1200 series) connected thru console cable to my PC.

On Hyperterminal, I notice that after certain initialization outputs the startup process 'freezes' always at the same point. I already did power cycle the device multiple times, no improvement.

I use my console cable and PC to successfully manage other devices, therefore I am ruling out that as being the problem.

Any ideas why this is happening to my access point and how can I fix it ?

Please find next message with attached screenshot of hyperterminal captured at the moment where the output from the startup 'freezes'.

4 REPLIES
New Member

Re: AP startup gets stuck - strange behavior

It may be a problem related to the image. Did u try to reset the AP to factory Defaults by harware reset.

Thanks,

Naveen b

New Member

Re: AP startup gets stuck - strange behavior

This has worked for me with APs and switches who did same thing - unplugged and replug the serial plug on the back of your computer.

Don't ask my why it works, it just did.

Green

Re: AP startup gets stuck - strange behavior

Verify that your handshake / flow control setting in HyperTerminalis set to "None" (no hardware, no software ... nothing)

Good Luck

Scott

Re: AP startup gets stuck - strange behavior

Great that worked for me, thanks !!! 5 points

116
Views
5
Helpful
4
Replies