Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP1100_not broadcasting

Hello everyone

i need your help figuring out why i am not able to see the SSID please.

************************************************************************

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP1100

!

no logging console

!

ip subnet-zero

ip domain name cisco.com

ip name-server 10.10.10.254

!

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

!

dot11 ssid DRose1

   authentication open

   authentication key-management wpa

   infrastructure-ssid

   mobility network-id 1

   wpa-psk ascii 7 xxxxxxxxxxxxxxxx

   admit-traffic

!

!

!

username Cisco password 7 1531021F0725

username 90840da50ee6 password 7 065F5F79181E0D185047170E5A

username 90840da50ee6 autocommand exit

username 90840da896e5 password 7 065F5F79181E0D185D4E440E59

username 90840da896e5 autocommand exit

username 904ce542851c password 7 09151E5D1A0042465954517B28

username 904ce542851c autocommand exit

username 0019d22f08a0 password 7 091C1E58400145400D5C5C2B7B

username 0019d22f08a0 autocommand exit

username 0026b6324815 password 7 1249554544095A57787F7C7966

username 0026b6324815 autocommand exit

username mhasabal password 7 00291C2B050B5E545D7115

!

bridge irb

!

!        

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid DRose1

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

packet retries 128

station-role root

antenna gain 0

world-mode dot11d country US both

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.10.10.253 255.255.255.0

no ip route-cache

!

ip default-gateway 10.10.10.254

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

access-list 111 permit tcp any any neq telnet

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

access-class 111 in

logging synchronous

line vty 0 4

access-class 111 in

!

*************************************************************

AP1100#sh ver

Cisco IOS Software, C1100 Software (C1100-K9W7-M), Version 12.3(8)JEB1, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Fri 20-Jul-07 20:43 by dchih

ROM: Bootstrap program is C1100 boot loader

BOOTLDR: C1100 Boot Loader (C1100-BOOT-M) Version 12.3(2)JA4, RELEASE SOFTWARE (fc1)

AP1100 uptime is 6 days, 18 hours, 25 minutes

System returned to ROM by reload

System image file is "flash:/c1100-k9w7-mx.123-8.JEB1/c1100-k9w7-mx.123-8.JEB1"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco AIR-AP1121G-A-K9     (PowerPCElvis) processor (revision A0) with 15138K/1236K bytes of memory.

Processor board ID FOC09324U5R

PowerPCElvis CPU at 197Mhz, revision number 0x0950

Last reset from reload

1 FastEthernet interface

1 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:15:2B:91:3F:0C

Part Number                          : 73-7886-09

PCA Assembly Number                  : 800-21481-09

PCA Revision Number                  : A0

PCB Serial Number                    : FOC09324U5R

Top Assembly Part Number             : 800-22053-07

Top Assembly Serial Number           : FTX0938V03K

Top Revision Number                  : A0

Product/Model Number                 : AIR-AP1121G-A-K9   

Configuration register is 0xF

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: AP1100_not broadcasting

Hi Mohammed,

The command that controls the "Broadcast" of the SSID is "guest mode". Have a look;

guest-mode (SSID configuration mode)

Use the guest-mode SSID configuration mode command to configure the radio interface (for the specified SSID) to support guest mode. Use the no form of the command to disable the guest mode.

[no] guest-mode

The access point can have one guest-mode SSID or none at all. The guest-mode SSID is used in beacon frames and response frames to probe requests that specify the empty or wildcard SSID. If no guest-mode SSID exists, the beacon contains no SSID and probe requests with the wildcard SSID are ignored. Disabling the guest mode makes the networks slightly more secure. Enabling the guest mode helps clients that passively scan (do not transmit) associate with the access point. It also allows clients configured without a SSID to associate.

Examples

This example shows how to set the wireless LAN for the specified SSID into guest mode:

(config-if-ssid)# guest-mode

This example shows how to reset the guest-mode parameter to default values (no broadcast SSID):

(config-if-ssid)# no guest-mode

Hope this helps!

Rob

2 REPLIES
Hall of Fame Super Red

Re: AP1100_not broadcasting

Hi Mohammed,

The command that controls the "Broadcast" of the SSID is "guest mode". Have a look;

guest-mode (SSID configuration mode)

Use the guest-mode SSID configuration mode command to configure the radio interface (for the specified SSID) to support guest mode. Use the no form of the command to disable the guest mode.

[no] guest-mode

The access point can have one guest-mode SSID or none at all. The guest-mode SSID is used in beacon frames and response frames to probe requests that specify the empty or wildcard SSID. If no guest-mode SSID exists, the beacon contains no SSID and probe requests with the wildcard SSID are ignored. Disabling the guest mode makes the networks slightly more secure. Enabling the guest mode helps clients that passively scan (do not transmit) associate with the access point. It also allows clients configured without a SSID to associate.

Examples

This example shows how to set the wireless LAN for the specified SSID into guest mode:

(config-if-ssid)# guest-mode

This example shows how to reset the guest-mode parameter to default values (no broadcast SSID):

(config-if-ssid)# no guest-mode

Hope this helps!

Rob

New Member

Re: AP1100_not broadcasting

thanks Rob. it's working now

267
Views
0
Helpful
2
Replies
CreatePlease to create content