Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP1100 Series Network Mapping Issues

I have a simple deployment of two 1100 series AP that is providing wireless connectivity to end users so they can have DSL. The network is running fine UNTIL I activated the MAC address Filter that I had built. I had a few end users that could not connect, so I thought it was a bad table that I built. When I logged into the AP and looked at the Netwrok Map tab and tried to enable this feture, all the information that should be in the table below shows up above the table like HTLM text. It happens to both AP. I have the same deployment in another location across town and I am not have this issue. I have tried to restore factory default via web and I have also tried to load the config from the other location. Any suggestions.

2 REPLIES
New Member

Re: AP1100 Series Network Mapping Issues

The following document helped me while I was troubleshooting some similair problems with A1100, may be this might be of some help.

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo1100/accsspts/1100hig/11hig7_2.htm

New Member

Re: AP1100 Series Network Mapping Issues

Thanks for the information, but we have the issue figured out. I have one client that is running Win 98 First Edition that causes issues when the radio is turned on. If I shut that radio off and power cycle the AP the network map is enabled and I can then disable it and it all works the way it should. We tried changing out the PCI card, Updated drivers and Firmware and swapt PCI location, but nothing seem to help. I have another PC that is running WIN 98 Second edition and is having not trouble.

Thanks

138
Views
0
Helpful
2
Replies
CreatePlease login to create content