Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP1130AG Hot Stanby

I am having a problem getting hot standby to work. I have two AP1130AG and as far as I can see they have been setup identically.

When I turn on Hot Standby it fails to initialise. When I check the log I see the following messages:

Warning Interface Dot11Radio0, cannot associate: EAP authenticating

Error Unable to start supplicant on Dot11Radio0

Warning Interface Dot11Radio1, cannot associate: EAP authenticating

Error Unable to start supplicant on Dot11Radio1

I'm not sure how the AP authenticate each other!

Any help on resolving this problem would be much appreciated.

Phill

2 REPLIES
New Member

Re: AP1130AG Hot Stanby

This error message is associated with the client association. It has not got to do anything with EAP. Make sure the backup APs are on same subnet as the monitored APs.

New Member

Re: AP1130AG Hot Stanby

The backup AP is on the same subnet as the monitored AP. The clients do not have any problems connecting to the primary access point. The settings as far as I can tell are indentical as recommended from all of the white papers I have read.

Do you have any other suggestions?

259
Views
0
Helpful
2
Replies