Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

AP1130AG - Unable to see other clients on same AP

We have 3 AP1130AG installed on our network with 2 VLANs. The APs are set up with two SSID, one for each VLAN. If two devices are connected to the same SSID on the same AP, they are UNABLE to ping/communicate with each other. If two wireless devices are on the same SSID and different APs, they are able to ping/communicate with each other. When the two devices are connected to the same AP/SSID, I can ping both devices from a server that is wired connected. I need to figure out why I can't ping/communicate between two devices that are connected to the same AP and are on the same SSID/VLAN. Below is the current configuration of the wireless AP.

Building configuration...

Current configuration : 2897 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP02

!

enable secret 5 ********

!

led display alternate

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid GuestIAP

   vlan 20

   authentication open

   guest-mode

   mbssid guest-mode

!

dot11 ssid IAP

   vlan 10

   authentication open

   authentication key-management wpa

   mbssid guest-mode

   wpa-psk ascii 7 *******

!

power inline negotiation prestandard source

!

!

username ********

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 10 mode ciphers tkip

!

ssid GuestIAP

!

ssid IAP

!

mbssid

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

channel 2437

station-role root

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

bridge-group 20 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

!

encryption vlan 10 mode ciphers tkip

!

ssid GuestIAP

!

ssid IAP

!

dfs band 3 block

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

channel dfs

station-role root

!

interface Dot11Radio1.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

bridge-group 20 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

hold-queue 160 in

!

interface FastEthernet0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

no bridge-group 20 source-learning

bridge-group 20 spanning-disabled

!

interface BVI1

ip address 192.168.100.222 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.100.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

AP1130AG - Unable to see other clients on same AP

This usually happends if the port protected was enabled:

(AP-if) bridge-group port-protected

But I can't see this configured.

can you try disable/remove the lines:

no bridge-group 1 source-learning?

bridge-group 1 block-unknown-source?

would that make any difference?

Amjad

Rating useful replies is more useful than saying "Thank you"
2 REPLIES

AP1130AG - Unable to see other clients on same AP

This usually happends if the port protected was enabled:

(AP-if) bridge-group port-protected

But I can't see this configured.

can you try disable/remove the lines:

no bridge-group 1 source-learning?

bridge-group 1 block-unknown-source?

would that make any difference?

Amjad

Rating useful replies is more useful than saying "Thank you"
Community Member

AP1130AG - Unable to see other clients on same AP

Thanks Amjad. I tried to make those changes but it told me I couldn't remove those commands. I then googles the error message I got when I tried to remove the commands. It brought me to another Cisco forum with someone that had the same problem. They corrected the issue by putting in "bridge-group 1 subscriber-loop-control."

I searched the internet for over 2 hours yesterday about this problem and couldn't find anything with the same issue. Here is the link to the forum that helped me resolved the issue.

https://supportforums.cisco.com/thread/2024918

Thanks for helping me get in the right direction.

1126
Views
0
Helpful
2
Replies
CreatePlease to create content