Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP1220B "device does not answer"

I have a 1220B AP that now seems to be dead.

I've tried the IPSU to talk to it, but I get a response "device does not answer."

When I console in I get a generic menu with different options for loading and copying, see attachment. I can't seem to do anything with it.

When the ap powers up the 3 lights stay steady green, like it's hasn't completed post or an upgrade. I've tried the reset but nothing seems to happen.

Any help is greatly appreciated. Thank you.

4 REPLIES
Silver

Re: AP1220B "device does not answer"

Hi Paul,

the IOS or config files seems to be corrupted.

Try to upload a new IOS. You need physical access to the AP!!

Step 1

Download an IOS file from Cisco.

Step 2

Change you PC/Laqptop IP address to between either 10.0.0.2 and 10.0.0.30 subnet 255.255.255.224

(The AP uses 10.0.0.1 mask 255.255.255.224)

Step 3

Rename the image file for the AP with the extension .default (i.e. rename c1200-k9w7-tar.123-7.JA2.tar to c1200-k9w7-tar.default) Place this file in the root of your tftp server directory, and start the TFTP service.

(Note: the tftp server needs to be on your pc or laptop. Try TFTP32 - http://tftpd32.jounin.net/)

Step 4

Connect the PC and AP with a straight-through cat5 cable (NOT A CROSSOVER), connect the console cable between the PC and the AP.

Step 5

Hold the MODE button down, before connecting the power supply. Wait until the middle light on the front of the AP turns from AMBER to RED, then release the MODE button. (Takes between 20 and 30 seconds to change to RED)

This will update the IOS on the AP. If there is not enough memory in the flash area, flash will be automatically formatted and then the image will be uploaded to the AP.

This can take between 5 and 10 minutes. If you see the formatting message in the hyperterm window, there will be a 2-3 minute pause while formatting and resetting the AP. The AP will reset and continue to upgrade the IOS automatically.

When this is completed, you can configure the AP as per normal.

(Note: Keep an eye on the HyperTerminal window to see when this is finished, or wait till the lights on the front of the AP flash green.)

Good Luck

Frank

New Member

Re: AP1220B "device does not answer"

Thanks for all your help. But, holding the mode button does nothing.

When I plug in the AP the lights flash amber, red, and finally green and then stay that way. This all happens in less than 2 seconds.

I have the tftp service started and my ip is set correctly, but nothing happens with the tftp service.

Any other ideas?

Silver

Re: AP1220B "device does not answer"

Hi,

just to be sure:

- You disconnect the AP from the power Cord or PoE Port.

- Hold the Mode Button

- While holding the Mode button you connect the AP with the power and nothing happened??

Hmmm, strange. I will investigate on this a bit.

Best Regards,

Frank

Bronze

Re: AP1220B "device does not answer"

The mode button won't do anything on the 1220. It didn't support anything then. It used to be that during boot up you had to catch it and ctrl W or something...If all this happens in two seconds and dies, the amount of fixing is not worth the end result.

They make lovely paperweights at this point...

572
Views
0
Helpful
4
Replies