Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

AP350 Throughput Problem

Hi Folks,

I've been having an annoying problem with the Access Point 350. It all started last summer while I was away on holidays and the access point actually wasn't used.

Anyway, when I came back the throughput was suddenly much less than it was before - around 30Kb/s. The clients are 350 PCCards. I've reset all settings to their defaults, but it didn't do much.

Specifically, using the aironet client utility if I send test packets at 11 or 5Mbps none of the packets make it through. With 1 or 2 Mbps, all packets make it trough.

I've tried running clients under Linux, used two different notebooks, but no difference. I've tested the client with a different access point and the troughput was way higher. Took my problematic access point to another place (half a town away) and no improvement of throughput.

I've tried several vxworks firmware upgrades, but it didn't make a difference. Neither with the IOS software.

What improves the throughput is when I set the data rates on the access point to 1&2Mbps Require and 5&11Mbps Enable. This raises the throughput to 50kb/s.

Basically, I have run out of ideas of what else I can try / test / change to make it work as normal. I was very impressed with the product at the beginning, but now I'm beginning to think it was a bad investment, what with the price back then about 2x anything else with same specs.

Did anyone have a similar problem? Any solutions / hints? I'm desperate.

Regards. Igor

Cisco Employee

Re: AP350 Throughput Problem

Default the entire AP, and client card. Then try setting the AP to 11Mb ONLY, and run a test, then to 5.5Mb only and run a test. Does it work now?

If not, it sounds like the AP radio has had some type of failure and may need repair. Perhaps a static surge (nearby lightning strike) or electrical surge.

CreatePlease to create content