Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP521G-A-K9 initial setup

I am trying to set up two AP521G-A-K9's to be autonomous AP's. The problem is that the web interface will not allow me to enter any value. I've tried to set the IP, the SSID, and enable the radio. In all cases clicking the 'Apply' button does nothing.

I'm sure there is some kind of setup guide available SOMEWHERE, but I've not been able to find it. If anyone can either point me in the direction of such a document or tell me what exactly I am doing wrong I will be forever grateful.

Thanks

3 REPLIES
New Member

Re: AP521G-A-K9 initial setup

Is the BVI shutdown?

New Member

Re: AP521G-A-K9 initial setup

Don't ask me why, but after sitting on the bench for a few hours they up and decided to start accepting input. Both units are set up and ready to deploy.

I would still love to know if there is actually any technical documentation on these devices. I love Cisco's assumption that everyone is a CCIE.

Thanks for the reply.

New Member

Re: AP521G-A-K9 initial setup

Now that I think about it, my problem may very well have been the browser I used. I was in Firefox when I had the issues and IE when everything just worked. One more example of IE for work, Firefox for play.

Still love to know where a basic setup guide might be found.

172
Views
0
Helpful
3
Replies