Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Application session won't terminate

Hello

 

This is a strange issue.

Network connection paramaters:

-Remote site has 50/10 cable link (no QoS).
    Cable company has verified connections/signal etc.. = good

-Wireless AP is cisco AIR-CAP3602I-A-K9 which connects back to a WISM (WS-SVC-WISM2-K9)

-Cisco 891 router
    VPN created back to ASA5520
    Ping times across tunnel occasionally reach 200 - 500 ms intermittently. Mostly in the 40 -50ms range.
    Ping times out the internet are 40 - 50 ms as proved by Cable tech.


Issue: (ONLY OCCURS when using Wireless)

User selects application (chatty application) icon and desktop to start a session. No troubles, opens up fairly quickl (every time).

User is able to perform production activities, again no issues (every time).

User tries to end session and is unable to do so. For whatever reason she cannot terminate the session (EVERY TIME!)

Server team members are saying it is a result of the higher ping times. My response
is "if it was high ping times then why doesn't affect login and use of application"?
Server team has been reluctant to check server for any messages concerning this specific session.

This issue only occurs at this new site:

This issue occurs only when:    

    user tries to end the session
    when user is on wireless.

Anyone have any idea's on how to vett out the network/wireless connections?

sMc
1 REPLY
Community Member

 Addendum: What issues can be

 

Addendum:

 

What issues can be caused when tunneling AP traffic?

sMc
39
Views
0
Helpful
1
Replies
CreatePlease to create content