Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

arp across wireless link

We have a client device connected to a BR1310 the bridge is wgb mode and auths to an AP1200 using leap, the client can not be accessed across the wireless link.

We can ping the client device from the bridge but not from any device across the wireless link. The address of the client appears in the arp table of any device that tries to ping, but there is no reply. The address and gateway are correct on the client.

Devices have been changed out and an address change was made, but this did not work.

Here are two points of interest regarding this issue. If arp caching is enabled the device will respond for a minute or two then stop responding again. If arp caching is then disabled the client will respond again for a minute or two.

We are running VTP, the radios and client are on vlan1 I do not know if this would make a difference.

Any thoughts regarding this would be appreciated.

2 REPLIES
Bronze

Re: arp across wireless link

Did you try ping from client to the bridge?. Was it successful?. If yes, then ping the AP from the client.

Before that, first check the connectivity between AP and Bridge. Is it successful?.

Bridge, AP and client all belong to the same subnet? To which VLAN does AP belong to?

Also, send the entire configuration and network setup information(a network diagram) to further understand your setup and troubleshoot the issue.

New Member

Re: arp across wireless link

Hello, The problem was with the IOS, I found a few versions that had these same issues.

The following information is what I forwarded to TAC.

1200-31 AP - 1310 BR

123-4.JA and 123-4.JA2 = yes

123-4.JAx and 123-7.JAx = no

123-7.JAx and 123-7.JAx = no

123-8.JEB1 and 123-8.JEA2 = yes

123-8.JEB1 and 124-3g.JA1 = yes

I tested the following versions of IOS in the following configuration. BR1310 conigured as WGB

connecting to either AP1200 or AP1231 authentication method LEAP.

The Bridge was serving only a single client connection. The result from versions that failed was

failure to pass traffic to or from the client connected to the 1310-WGB. If ARP cache is enabled on

WGB traffic will pass to and from the client for 20 to 45 seconds then fail. If ARP cache is then

disabled traffic will again pass to and from the the client for 20 to 45 seconds then fail.

The client can always be accessed from the directly connected WGB.

On the versions that worked the client is always accessible from all networks.

I have too much going on to explore the reason why some of these IOS versions did not work, but the latest release worked on both AP and Bridge. All is good.

178
Views
0
Helpful
2
Replies