Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Associated KEY_MGMT[NONE] Error, After AAP work as repeater at LWAP Network

Dear Team,

Already the Autonomous AP worked as arepeater with LWAP after i make  LWAP in Root mode and the below configuration in Autonomous AP . I  test it by (sh dot11 association) and see the LWAP in association, but i face the below error when any  user try to connect internet through the Repeater(I see that error in AAP).

Configuration:

AP(config)# dot11 ssid ssid string

AP(config_ssid)#authentication open

AP(config_ssid)#guest mode

AP(config_ssid)#infrastructure-ssid(to instruct non root AP and associate with SSID)

AP(config_ssid)#exit

AP(config)#interface dot11radio 0

AP(config_If)#ssid ssid string

AP(config_if)#station-role repeater

AP(config_if)#parent 1 mac address for interface dot11radio 0

AP(config_if)#bridge group 1

AP(config_if)#no shutdown

error:

*Mar  1 00:28:12.434: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   5c0a.5ba5.2928 Associated KEY_MGMT[NONE]

*Mar   1 00:28:43.277: %DOT11-6-DISASSOC: Interface Dot11Radio0,  Deauthenticating Station 5c0a.5ba5.2928 Reason: Sending station has left  the BSS

Please Advice with steps to solve this issue. Knowing that i can ping to yahoo.com from AAP.

Thanks,

Ahmed

558
Views
0
Helpful
0
Replies