Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Attempting to Add LAP1252AG APs to wireless network

We are bringing up a building with 7 new 1252 APs. They are using inline power from a new 3750E-48PD-SF at 12.2(44). The WLC is a 4404 running 4.2.217.

The 1252s will not complete a boot, and make the console prompt available. Below is the text the appears on the AP console as the unit resets. This cycle is repeated over and over.

%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

%LINK-5-CHANGED: Interface Dot11Radio1, changed state to administratively down

%LWAPP-5-CHANGED: LWAPP changed state to CFG

%LWAPP-5-CHANGED: LWAPP changed state to DOWN

%LWAPP-5-CHANGED: LWAPP changed state to UP

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

%LINK-5-CHANGED: Interface Dot11Radio1, changed state to reset

%LWAPP-3-CLIENTEVENTLOG: AP has joined controller EN-WAPCTRL-01

%WIDS-6-ENABLED: IDS Signature is loaded and enabled

%CDP_PD-2-POWER_LOW: All radios disabled - NON_CISCO-NO_CDP_RECEIVED (0000.0000.0000)

The IOS then starts to reload. The WLC sees the AP, but as soon as the reset starts, the WLC removes it from the AP list.

The 3750E is configured to provide 20000 inline power. Since the AP will not stay in the WLC AP list, we can not configure it to use max power. All APs when joining default to 15.4 med power.

Ideas? A TAC is opened on this. No suggestions forth coming. It has been a week.

Thank you...

6 REPLIES

Re: Attempting to Add LAP1252AG APs to wireless network

How is your switchport configured?

Here is ours (3560E) and it works fine with th 1252 radios w/ both modules

interface GigabitEthernet0/20

description MR 4B 1252 AP

power inline port maximum 20000

switchport access vlan 20

switchport mode access

mls qos trust dscp

and inline power:

H203#sh power inline

Available:450.0(w) Used:200.0(w) Remaining:250.0(w)

Interface Admin Oper Power Device Class Max

(Watts)

--------- ------ ---------- ------- ------------------- ----- ----

Gi0/1 off off 0.0 n/a n/a 15.4

Gi0/2 off off 0.0 n/a n/a 15.4

Gi0/3 off off 0.0 n/a n/a 15.4

Gi0/4 off off 0.0 n/a n/a 15.4

Gi0/5 off off 0.0 n/a n/a 15.4

Gi0/6 off off 0.0 n/a n/a 15.4

Gi0/7 off off 0.0 n/a n/a 15.4

Gi0/8 off off 0.0 n/a n/a 15.4

Gi0/9 off off 0.0 n/a n/a 15.4

Gi0/10 off off 0.0 n/a n/a 15.4

Gi0/11 off off 0.0 n/a n/a 15.4

Gi0/12 off off 0.0 n/a n/a 15.4

Gi0/13 off off 0.0 n/a n/a 15.4

Gi0/14 off off 0.0 n/a n/a 15.4

Gi0/15 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/16 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/17 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/18 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/19 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/20 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/21 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/22 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

Gi0/23 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0

New Member

Re: Attempting to Add LAP1252AG APs to wireless network

Here are the switch inline power settings:

Module Available Used Remaining

(Watts) (Watts) (Watts)

------ --------- -------- ---------

1 n/a n/a n/a

2 850.0 0.0 850.0

Interface Admin Oper Power Device Class Max

(Watts)

--------- ------ ---------- ------- ------------------- ----- ----

Gi2/0/1 auto off 0.0 n/a n/a 15.4

Gi2/0/2 auto off 0.0 n/a n/a 20.0

Gi2/0/3 auto off 0.0 n/a n/a 20.0

Gi2/0/4 auto off 0.0 n/a n/a 20.0

Gi2/0/5 auto off 0.0 n/a n/a 20.0

Gi2/0/6 auto off 0.0 n/a n/a 20.0

Gi2/0/7 auto off 0.0 n/a n/a 20.0

Gi2/0/8 auto off 0.0 n/a n/a 20.0

Gi2/0/9 auto off 0.0 n/a n/a 15.4

Gi2/0/10 auto off 0.0 n/a n/a 15.4

Gi2/0/11 auto off 0.0 n/a n/a 15.4

Gi2/0/12 auto off 0.0 n/a n/a 15.4

Gi2/0/13 auto off 0.0 n/a n/a 15.4

Gi2/0/14 auto off 0.0 n/a n/a 15.4

Gi2/0/15 auto off 0.0 n/a n/a 15.4

Gi2/0/16 auto off 0.0 n/a n/a 15.4

Gi2/0/17 auto off 0.0 n/a n/a 15.4

Gi2/0/18 auto off 0.0 n/a n/a 15.4

Gi2/0/19 auto off 0.0 n/a n/a 15.4

GigabitEthernet2/0/2 is down, line protocol is down (notconnect)

Hardware is Gigabit Ethernet, address is 001e.13d0.ac82 (bia 001e.13d0.ac82)

Description: EN-WAP-HAYFIELD01

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto-speed, media type is 10/100/1000BaseTX

Media-type configured as connector

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

12873 packets input, 2007863 bytes, 0 no buffer

Received 6215 broadcasts (1275 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 1275 multicast, 0 pause input

0 input packets with dribble condition detected

1130150 packets output, 283217971 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Re: Attempting to Add LAP1252AG APs to wireless network

Do a 'sh logg' and look for the following:

%ILPOWER-7-DETECT: Interface Gi0/22: Power Device detected: IEEE PD

Apr 8 09:01:56: %ILPOWER-5-POWER_GRANTED: Interface Gi0/22: Power granted

You may also try deugging it:

H203#debug ilpower ?

cdp ILPOWER CDP messages

controller ILPOWER controller

event ILPOWER event

ha ILPOWER High-Availability

police ILPOWER police

port ILPOWER port management

portpowermax ILPOWER port power max

powerman ILPOWER powerman

registries ILPOWER registries

scp ILPOWER SCP messages

sense ILPOWER sense

or the port:

debug interface GigabitEthernet2/0/2

New Member

Re: Attempting to Add LAP1252AG APs to wireless network

Issue has been resolved. The 3750E switch requires two CLI configs for each interface to support the AIR-LAP1252AG-A-K9 access points. The commands are

Config interface GigabitEthernet2/0/8 (one of the interfaces that AP is on)

(config-if)# power inline port max 20000

(config-if)# power inline auto max 20000

Repeat this for each interface an AP is to be attached to. Do not forget to write the changes.

These commands are needed on all 3570E, and 3560E switches. At least this is what I heard from the TAC.

Re: Attempting to Add LAP1252AG APs to wireless network

The second line may be a default command on the 3560-E switches as I do not see it listed on my switch configs and yet I have several 1252-laps working fine with just the 1st command

New Member

Re: Attempting to Add LAP1252AG APs to wireless network

Hi All,

In my lab environment, this command is required,

(config-if)# power inline port max 20000

but you also must change the default CDP packet interval from 60sec to 5 sec, let AP receive the switch CDP packet when AP negotiate power level in boot up status.

try it!!

Amber

543
Views
0
Helpful
6
Replies
CreatePlease to create content