Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Autonoumous AP weak signal

Hi Team,

I have configured an autonomous AP with only default vlan1.  ssid is named guest and its broadcasted. Ap is powered from 1 2960 PoE switch.

I am facing all the sites with below config very weak signal from the AP, kindly help to figure out what could be the issue?

below is the config i applied.

hostname test
!
dot11 ssid guest
   vlan 1
   authentication open
   authentication key-management wpa
   wpa-psk ascii xxxx
   guest-mode
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 encryption vlan 1 mode ciphers tkip
 ssid guest
 station-role root
 no shutdown
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no shutdown
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled

 


 Thanks in Advance..

Shanil

1 REPLY
Hall of Fame Super Blue

encryption vlan 1 mode

encryption vlan 1 mode ciphers tkip

I wouldn't use TKIP. 

 

So the problem only affects 802.11b radio?  What about 802.1a?

60
Views
0
Helpful
1
Replies
CreatePlease to create content