Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

B1400 non-root does not display/monitor temperature

I have root and non-root B1410 bridges. The root bridges will show temperatures in the GUI. The non-root do not. They show a WARNING: No Reading temperature monitoring is at 'INITIALIZE' state. What does this mean? I have not been able to find any reference. Other than root/non-root parms, I see nothing that is different in these configurations. They are in remote locations and temperature reporting is needed.

  • Other Wireless - Mobility Subjects
6 REPLIES
kka
New Member

Re: B1400 non-root does not display/monitor temperature

What IOS version are you running?

I've seen this on several BR1310. Upgrading to IOS 12.3(7)JA2 fixed this.

New Member

Re: B1400 non-root does not display/monitor temperature

We are running 12.3(7)JA2 on all bridges.

New Member

Re: B1400 non-root does not display/monitor temperature

Hello,

I am seeing this also. Did you ever get an answer to this. Possible Bug ??. I'm running 12.3(7)JA2

on a 1400as well. Root displays correctly, non-root does not.

-pat

New Member

Re: B1400 non-root does not display/monitor temperature

No. I have received no further detail on this item.

New Member

Re: B1400 non-root does not display/monitor temperature

Thanks for the response. After some digging I found this BUG.

It says fixed in 12.3(8)JA

BUT I CANNOT FIND 12.3(8)JA for the 1400....

BUG ID: CSCsb63034

Bug Details

Headline show env No Reading Temperature monitoring is at INITIALIZE non-root

Product br1410

Feature OTHERS Duplicate of

Severity 3 Severity help Status Verified Status help

First Found-in Version 12.3(4)JA First Fixed-in Version 12.3(8)JA Version help

Release Notes

Symptom:

Non-root bridge running 12.3.4.JA & greater 'show env' output sometimes shows:

Environmental Statistics

Environmental status as of 09:47:18 S Aug 8 2005

Data is 55 second(s) old, refresh in 5 second(s)

WARNING: No Reading temperature monitoring is at 'INITIALIZE' state.

No Reading temperature is at 0 (C)

Workaround:

None but this appears to be cosmetic.

-pat

New Member

Re: B1400 non-root does not display/monitor temperature

12.3(8)JA The finally showed up under the 1400 but no release notes. I opened a case and found out that in approx 3 days, 12.3(8)JA1 will be out WITH release notes. MAYBE THIS ONE WILL WORK RIGHT....

But i'm sure it won't be the end...

216
Views
0
Helpful
6
Replies
This widget could not be displayed.