Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bandwidth Rate Issue (Cisco 1310g)

We have been experiencing major issues recently with the connectivity of 2 Aironet 1310 bridges that are about 300 yard apart. They have been up and operational for nearly a year and within the last week they cannot negotiate a stable rate (1-54Mb). We have opened up numerous TAC cases in which we have validated the optimal settings. The only thing we have been able to reproduce is when we have the bridges associated and just connected direcly to our pc's on each end we can associate at stable rate of 54Mb. As soon as we plug them into our LAN switches it tanks and will bounce from 6Mb to 1 Mb. We have checked the speed duplex settings on the bridges and switches and left them at auto. I don't understand why if the rate has already been negotiated and stable that it is affected as soon as you put any significant amount of traffic accross it. The only piece of info I have noticed is the throttle counter will increment on the dot1q radio int. I have found no good information on to what the throttle counter indicates and if this having an effect on the rate. Any ideas would be greatly appreciated. Orginally the bridges were on 12.3 code and having issues, we were told to upgrade to 12.4 with no change.

1 REPLY
New Member

Re: Bandwidth Rate Issue (Cisco 1310g)

Can you post the log for the root bridge both with direct pc's attached and then showing when you connect them back to the switches?

Seth

149
Views
0
Helpful
1
Replies