Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Be advised....can't use new 11.10image w/WGB

You can NOT use the new and improved 11.10 software image and enable the new security features IF you have work group bridges in your network. TAC has told me the software on the WGB's is NOT currently compatible with the new security options presented in the 11.10 software update. You can install the update but do NOT enable the new options if you have Work Group Bridges in your WLAN. Releasing an update software package for the WGB's is "under discussion" according to TAC

141
Views
0
Helpful
0
Replies
CreatePlease to create content