Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BR350 Connection Problem

Hi! I´ve installed two BR350 to connect two buildings. The distance between these buildings is about 100m-150m. The Bridge in LANA is connected to Cisco 3548XL Swtich and the Bridge in LANB is connected to a 3COM Dual Speed Hub. The BR350 have firmware 11.23T. I use 128Bit static WEB, KIP and MIC. Sometimes it happens, that the connection (IP) between the two bridges gets broken. Just power off/on of the BR resolve the problem. Now I´ve tried to set a dedicated channel, higher transmit power, set the mac address of the root bridge in the Radio Advanced Page of the Non-Root Bridge and so on. The connection while I tried these settings work. At least I tried to start a Aligment Test or Carrier Test on BR350 LANB which I was connected from LANA. Since that test I´ve never get the BR350 connected (IP). But the Link Test shows that the Radio connection works.

Maybe someone could explain the problem with a screenshot of the following screenshots. Root (LANA); Non-Root (LANB)

Non-Root Association Table: http://rouven.heim.bei.t-online.de/AKV-AssociationTable.jpg

Non-Root Bridge Radio Hardware: http://rouven.heim.bei.t-online.de/AKV-BridgeRadioHardware.jpg

Non-Root Bridge Radio Ientification: http://rouven.heim.bei.t-online.de/AKV-BridgeRadioIdentification.jpg

Non-Root Ethernet Identification: http://rouven.heim.bei.t-online.de/AKV-EthernetIdentification.jpg

Non-Root Radio Advanced Page: http://rouven.heim.bei.t-online.de/AKV-RadioAdvancedPage.jpg

Non-Root Summary Status: http://rouven.heim.bei.t-online.de/AKV-SummaryStatus.jpg

Root Ethernet Identification: http://rouven.heim.bei.t-online.de/HH-EthernetIdentification.jpg

Root Radio Advanced Page: http://rouven.heim.bei.t-online.de/HH-RootAdvancedPage.jpg

Root Radio Hardware: http://rouven.heim.bei.t-online.de/HH-RootRadioHardware.jpg

Root Radio Identification: http://rouven.heim.bei.t-online.de/HH-RootRadioIdentification.jpg

Any help would be appreciated!

Thank you,

Rouven

1 REPLY
New Member

Re: BR350 Connection Problem

Hi! After some test of different settings the connection work. But I´ve discovered some other things that I do not undestand.

First in the Express Setup then entry for "Role in the radio network" sometimes changes itself - on both sides (Root and Non-Root Bridge).

The non-root bridge which is connected to a Dual-Speed Hub send about every minute the message to my syslog server:

BR350-JM-AKV (Info): Started driver for port "fec0"<000>

BR350-JM-AKV (Info): Stopped driver for port "fec0"<000>

I´ve tried to set the ethernet speed to different settings and I´ve tried a 3COM office Connect Switch and a NetGear Switch. The message still occurs.

On the Root Bridge side, which is connected to an cisco 3524XL this message doesn´t appear. Maybe the ethernet port has a problem?

Any help would be appreciated!

Thank you,

Rouven

119
Views
0
Helpful
1
Replies