Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BR500 Radio Errors & Firmware upgrade?

I have two old Aironet BR500E devices running in bridge mode. Lately we've been having a lot of E Radio Error: xxx Retries. I believe the problem may be the fact that there are alot of other 802.11b device broadcasting in my area. Does this sound right?

I'm running an old firmware v6.23 release, I see that the Cisco BR340 is the Cisco equivalent to the Aironet br500e. However I'm a bit confused if i need the firmware for the Ethernet or Workgroup Bridge. I noticed that firmware 8.x requires your device to be running 7.x, since i'm running 6.23 am i out of luck?

Thanks for any assitance anyone can provide me.

2 REPLIES
Silver

Re: BR500 Radio Errors & Firmware upgrade?

The Bridge model that you are running is very old and will not be compatible with the devices available today. I would suggest that you replace this with the new Cisco Aironet bridges like 1300 or 1400 Bridges.

New Member

Re: BR500 Radio Errors & Firmware upgrade?

Are you running the bridges in bridge mode, point to point? If so, I don't understand why the previous reply mentioned devices being unable to connect, the devices are not connecting to the bridges, just the bridge to another bridge, correct?

If would suggest your first action is to upgrade the firmware. You need the firmware for a bridge, not a work group bridge, be carefull.

I didn't check, what is available on the Cisco site, but if they don't have it, maybe someone has an old copy around. You should be able to upgrade firmware in steps from 6.23 to 7, then 8.

Yes, I am running a "few" BR500's, they still work, I would rather have new equipment, but it isn't always possible, and sometimes not nessecary.

Jeff

238
Views
0
Helpful
2
Replies