Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Break connection with WPA PEAP MSchapv2

I have an 1242 AP running 12.3(8)JA version. The authentication is working fine, and through the debugs everything seems to be ok.

The problem is that all the customers are complaining whenever try to download through ftp or http a huge file. The connection breaks without any desassociation or error message from AP. Several test were made between wireless and wireless or wireless-wired and the result is the same.

Anybody has a clue?

Thank you

Nuno

2 REPLIES
Green

Re: Break connection with WPA PEAP MSchapv2

Have you tried a wired system (no wireless anywhere)?

I've seen problems like this associated with a "bad" proxy / firewall (i.e., slow, not enough RAM, short buffers ...).

Short of having a lot of interference, I don't see the wireless link as presenting this kind of problem.

You can try cutting the frame size down (start at ~ half of what you're using now). The smaller frames run a lower risk of being interfered with. You'll be jacking up the overhead but, at least for diagnostics, it might help to rule out the wireless system as the problem.

You may also want to run something like NetStumbler (free: www.netstumbler.com) to see what the local channel utilization is and the interfereing signals in the local environment.

Also: How many users associate with this AP? What's the "usual" traffic pattern (surfing, DB application, etc)? If you're sure it's the wireless system, then my best guess is that you're seeing a lot of interference or congenstion.

Good Luck

Scott

New Member

Re: Break connection with WPA PEAP MSchapv2

I've tried from wired and the download to the same file from the same destination worked perfectly. This result take away the proxy/firewall problem. The tests were performed with one/two clients as maximum and wih no channel interference! I just register some out/in errors at interface dotradio but this is a normal behavior since this is a shared environment!

Any more ideas?

Thanks

Nuno

164
Views
0
Helpful
2
Replies
CreatePlease login to create content