Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Bridge-group 1 in a WLAN environment

I'm configuring some AP 1130 AG.

For customer requirements I cannot use the VLAN 1 but in particular a VLAN 102 for the management and the VLAN 117 for the WiFi users. At this point I configured the switch port in trunk with the vlan 117 and 102 as native. In the AP I configured a fast ethernet interface0,vlan- id with the vlan-id ugual to the native vlan (102) I wrote also encapsulation dot1q 102 native. As bridge-group I tried to leave the bridge-group 1 but I lost the connection. If I put as bridge-group 102 all is ok. Why? I know that It is not necessary to specify the bridge group to which the FastEthernet interface 0.native_vlan_number belongs. It will be associated by default to the bridge group 1 used for the administration of the access point. I don't understand why? is there a link between bridge group 1 and vlan 1 (that I put down in the switch)?

2 REPLIES
Silver

Re: Bridge-group 1 in a WLAN environment

No, there is no link between a bridge-group/BVI number and a vlan number; they are completely independent.

Post your whole config and it'll be a lot easier for us to troubleshoot.

New Member

Re: Bridge-group 1 in a WLAN environment

Thank you very much!

Here a piece of the conf:

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 117 mode ciphers tkip

!

ssid XYZ

!

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.102

encapsulation dot1Q 102 native

no ip route-cache

bridge-group 102

bridge-group 102 subscriber-loop-control

bridge-group 102 block-unknown-source

no bridge-group 102 source-learning

no bridge-group 102 unicast-flooding

bridge-group 102 spanning-disabled

!

interface Dot11Radio0.117

encapsulation dot1Q 117

no ip route-cache

bridge-group 117

bridge-group 117 subscriber-loop-control

bridge-group 117 block-unknown-source

no bridge-group 117 source-learning

no bridge-group 117 unicast-flooding

bridge-group 117 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 117 mode ciphers tkip

!

encryption vlan 102 key 1 size 128bit 7 D27D726E54606C44B67B17586243 transmit-key

encryption vlan 102 mode wep mandatory

!

ssid ITC

!

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.102

encapsulation dot1Q 102 native

ip address 172.44.12.20 255.255.255.0

no ip route-cache

bridge-group 102

no bridge-group 102 source-learning

bridge-group 102 spanning-disabled

!

interface FastEthernet0.117

encapsulation dot1Q 117

ip address 172.44.17.20 255.255.255.0

no ip route-cache

bridge-group 117

no bridge-group 117 source-learning

bridge-group 117 spanning-disabled

!

interface BVI1

no ip address

no ip route-cache

!

ip default-gateway 172.44.17.1

radius-server host 172.21.3.2 auth-port 1812 acct-port 1813 key 7 adafsgvvf1234r

radius-server host 172.25.3.22 auth-port 1812 acct-port 1813 key 7 144fghnjgrgregh

bridge 1 route ip

----------------------------------

Switch port configuration:

interface FastEthernet1/0/21

description To AP1130

switchport trunk encapsulation dot1q

switchport trunk native vlan 102

switchport mode trunk

switchport nonegotiate

685
Views
0
Helpful
2
Replies
CreatePlease to create content