Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Broadcom adapters can't connect to 1240AG when using WPA-PSK

I'm having a problem with broadcom adapters not being able to connect to our 1240AG access points when using WPA-PSK. Other manufacture's adapters work just fine.

3 REPLIES
Bronze

Re: Broadcom adapters can't connect to 1240AG when using WPA-PSK

this problem could be old drivers or old chipsets that don't support the new encryption methods. have you gotten the latest drivers from the card manufacturer.

Bill

New Member

Re: Broadcom adapters can't connect to 1240AG when using WPA-PSK

Some of the devices having the problem are new systems using the latest drivers and/or chipsets. It's all broadcom adapters that seem to have the problem.

New Member

Re: Broadcom adapters can't connect to 1240AG when using WPA-PSK

I have to agree with the post about drivers regarding the Broadcom cards since most of my Broadcom problems were fixed with the new drivers. What is the version/date of the drivers you are using.

There is one other possible issue. It has been a long time since I saw this problem so I forget the exact details; however, there was a bug in the 1240 AP which caused client connect issues if you had WEP,TKIP, and AES enabled on the AP. Some clients would connect and others would not. I would not have seen this problem since I ususally don't use WEP, but I had to get one WEP device working and hit this bug.

Randy

234
Views
0
Helpful
3
Replies