Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

C1811W routed VLANS

C1811W. Working through Wireless Application template to set up a "hotspot" guest WLAN - with SSID "hotspot" in beacon - and the employee WLAN bound to the wired LAN - SSID MT8160 - not being broadcast per template.

I have no problem connecting and getting out on the guest WLAN - but the employee WLAN SSID will not show up in the list of available wireless connections after I manually add it in.

Here is the router config. Can anyone help troubleshoot? Thanks.

dot11 ssid MT8160

vlan 2

authentication open

!

dot11 ssid hotspot

vlan 100

authentication open

guest-mode

+++

ip dhcp excluded-address 192.168.16.1 192.168.16.9

ip dhcp excluded-address 192.168.17.1 192.168.17.9

ip dhcp excluded-address 10.10.100.1 10.10.100.9

!

ip dhcp pool sdm-pool1

network 192.168.16.0 255.255.255.0

dns-server 172.16.0.10 172.16.0.8

default-router 192.168.16.1

lease 0 2

!

ip dhcp pool employeeW

import all

network 192.168.17.0 255.255.255.0

default-router 192.168.16.1

lease infinite

!

ip dhcp pool hotspot

import all

network 10.10.100.0 255.255.255.0

default-router 70.62.60.205

lease infinite

++

interface Dot11Radio0

no ip address

no dot11 extension aironet

!

ssid MT8160

!

ssid hotspot

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

encapsulation dot1Q 2

ip address 192.168.17.1 255.255.255.0

ip nat inside

ip virtual-reassembly

no cdp enable

!

interface Dot11Radio0.100

encapsulation dot1Q 100

ip address 10.10.100.1 255.255.255.0

ip nat inside

ip virtual-reassembly

no cdp enable

!

interface Dot11Radio1

no ip address

no dot11 extension aironet

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

(This wouldn't take the entire config. If you can help, I can upload other items not listed if needed. Thanks.)

1 REPLY
Bronze

Re: C1811W routed VLANS

good morning

what stands out is you donot have a seprate bridge-groups setup for VLAN 2 and 100

the employee ssid is not broadcast because guest-mode is set as it is on the guest VLAN.

Guest-mode is the option that determins if the SSID is broadcast or not the check box on some GUI interfaces say Broadcast SSID but in the config the command is Guest-mode, this broacasts the SSID in the Beacon and makes th WLAN eaiser to find ie you do not need to know the SSID to configure the wireless interface in hte client.

it is my understanding that only broadcast SSID's will show up in the list of available wireless connections.

Managing in house wireless through group policy works very well and is able to set the prefered Wireless network for the end user.

HTH

Bill

192
Views
0
Helpful
1
Replies
CreatePlease to create content