Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can't configure a replacement AP1230B

Hi Jason,

I received a replacement AP and tried to configure it.The AP doesn't come with antenna.

After the AP boots up, I can't input any command from the console mode.

( I tried to reset/power cycle the AP a few times, same result). The status LED is flashing(green).

And I kept receiving the following message:

*Mar 1 00:01:28.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to up

*Mar 1 00:01:37.576: %LINK-3-UPDOWN: Interface BVI1, changed state to down

*Mar 1 00:01:38.576: %LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to down

*Mar 1 00:02:02.685: %LINK-3-UPDOWN: Interface BVI1, changed state to up

*Mar 1 00:02:03.685: %LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to up

*Mar 1 00:02:07.576: %LINK-3-UPDOWN: Interface BVI1, changed state to down

Is it a defective unit? or is it any way to configure it.

Thank you for your reply.

Ethan

-----------------------------------------

Initializing ethernet port 0...

Reset ethernet port 0...

Reset done!

link auto-negotiating....

auto-negotiation takes 10000 milli-seconds to complete

ERROR: timeout waiting for auto-negotiation to complete

ERROR: fail to bring ethernet link up

The system has been encountered an error initializing

ethernet port. You may need to check hardware

The system is ignoring the error and continuing boot.

If you interrupt the system boot process, the following

commands will reinitialize ethernet, tftp, and finish

loading the operating system software:

ether_init

tftp_init

boot

Loading "flash:/c1200-k9w7-mx.123-7.JA/c1200-k9w7-mx.123-7.JA"...##################################################################################################################################################################################################################################################################################################################################################################################################################

File "flash:/c1200-k9w7-mx.123-7.JA/c1200-k9w7-mx.123-7.JA" uncompressed and installed, entry point: 0x3000

executing...

.........

Cisco IOS Software, C1200 Software (C1200-K9W7-M), Version 12.3(7)JA, RELEASE SOFTWARE (fc1)

Initializing flashfs...

..........

flashfs[1]: 140 files, 7 directories

flashfs[1]: 0 orphaned files, 0 orphaned directories

flashfs[1]: Total bytes: 7741440

flashfs[1]: Bytes used: 4920320

flashfs[1]: Bytes available: 2821120

flashfs[1]: flashfs fsck took 3 seconds.

flashfs[1]: Initialization complete....done Initializing flashfs.

............

cisco AIR-AP1230B-A-K9 (PowerPC405GP) processor (revision A0) with 14838K/1536K bytes of memory.

Processor board ID FOC075114W3

PowerPC405GP CPU at 196Mhz, revision number 0x00C4

Last reset from power-on

1 FastEthernet interface

1 802.11 Radio(s)

..........

Press RETURN to get started!

*Mar 1 00:00:06.552: %SYS-6-LOGGERSTART: Logger process started

*Mar 1 00:00:06.554: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up

*Mar 1 00:00:07.554: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

*Mar 1 00:00:25.641: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

*Mar 1 00:00:25.723: %SYS-5-RESTART: System restarted --

Cisco IOS Software, C1200 Software (C1200-K9W7-M), Version 12.3(7)JA, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 09-Aug-05 21:10 by kehsiao

*Mar 1 00:00:25.724: %SNMP-5-COLDSTART: SNMP agent on host ap is undergoing a cold start

*Mar 1 00:00:26.641: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

*Mar 1 00:00:26.673: %LINEPROTO-5-UPDOWN: Line protocol on Interface BVI1, changed state to up

*Mar 1 00:00:37.576: %LINK-3-UPDOWN: Interface BVI1, changed state to down

*Mar 1 00:00:38.576: %LINEPROTO-5-UPDOWN:

2 REPLIES
Silver

Re: Can't configure a replacement AP1230B

I take it you can log into other Cisco devices with this computer?

Check your serial settings, try a different console program, and try a different PC. If none of that works, it sounds like a bad console port.

New Member

Re: Can't configure a replacement AP1230B

I just reset console program configuration after i post this question, and it works.

Thanks Jeff.

202
Views
0
Helpful
2
Replies
CreatePlease to create content