Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't setup a Lobby Ambassador account??

I've just installed a new WLC4402 (50AP) and am trying to set up guest WLAN access.

So far I have a seperate VLAN and WLAN configured and have secured the VLAN to allow only access to the internet after web-auth.

I go to the 'Management> Local Management Users> New Page'

But the only types of account available are 'Read/Write' and 'Read Only', Should the 'lobby Ambassador' be listed here, or am I missing something?

All the best to all the Forum users for the season.

Dan

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Can't setup a Lobby Ambassador account??

Hi Dan,

It should be there if you are running 4.0+ software. If you are running 4.0+ then you could try adding the user via CLI to see if it's an option:

config mgmtuser lobby-admin

If you are running 3.2 or earlier, then that's the problem.

-Ben

3 REPLIES
Cisco Employee

Re: Can't setup a Lobby Ambassador account??

Hi Dan,

It should be there if you are running 4.0+ software. If you are running 4.0+ then you could try adding the user via CLI to see if it's an option:

config mgmtuser lobby-admin

If you are running 3.2 or earlier, then that's the problem.

-Ben

New Member

Re: Can't setup a Lobby Ambassador account??

Thanks Ben,

I'll give that a try as soon as possible and let you know how I get on. I'm not sure of the software version, I'll check that out also.

Happy new year to all

Dan

New Member

Re: Can't setup a Lobby Ambassador account??

Hi Ben,

Sorry for the delay in posting.

I upgraded the WLC4402 to the latest version of code and now all is resolved. Thanks for your help.

Regards, Dan

120
Views
0
Helpful
3
Replies