Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot associate: No matching privacy setting

I am trying to create a wireless bridge with 2 1200 AP.

The "Client" is giving me this error message:

Interface Dot11Radio0, cannot associate: No matching privacy setting (from 001b.d5c8.ce80)

This is the master config:

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Bclap-ad01

!

enable secret xxx

!

ip subnet-zero

!

!

aaa new-model

!

!

aaa group server radius rad_eap

server 172.30.103.178 auth-port 1812 acct-port 1813

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

!

dot11 ssid Wireless-Bridge

authentication open

!

dot11 network-map

!

!

username Cisco password xxx

!

bridge irb

!

!

interface Dot11Radio0

description 802.11G Radio

no ip address

no ip route-cache

!

!

ssid Wireless-Bridge

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

station-role root access-point

rts threshold 2312

antenna receive right

antenna transmit right

antenna gain 14

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role non-root

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 172.30.103.178 255.255.0.0

no ip route-cache

!

ip default-gateway 172.30.4.70

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

radius-server local

nas 172.30.103.178 key xxx

user Chapais-AP nthash xxx

!

radius-server attribute 32 include-in-access-req format %h

radius-server host 172.30.103.178 auth-port 1812 acct-port 1813 key xxx

radius-server vsa send accounting

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

This is the client config:

Can you help me find the error in my setup ?

1 REPLY
Silver

Re: cannot associate: No matching privacy setting

This has to do with mismathced encryption setting on the client and access point. Make sure encryption setting match. Refer URL

http://cisco.com/en/US/docs/wireless/access_point/12.4_3g_JA/configuration/guide/s43auth.html#wp1035522

4572
Views
0
Helpful
1
Replies