Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot Browse to WLC 4400 but can ping

Hi all, first timere here. I'm configuring a WLC4400 and am consoled onto it and have given it an ip address, and now I can ping it but I cannot browse to it to complete the configuration.

9 REPLIES

Re: Cannot Browse to WLC 4400 but can ping

Jeff,

Have you configured the IP address on the service port? or Management interface - as a default the service port has an IP of 192.168.1.1, and with xover cable you should be able to browse to it?

Also have you tried https?? as well as http?

HTH

New Member

Re: Cannot Browse to WLC 4400 but can ping

Hi Andrew Thanks for the response. I'm not using the service port just the console. I am actually configuring this remotely ( its in Paris ) and I'm in Ireland :) and there is a laptop consoled into it so getting a xover cable etc would be difficult. yes tried https and http also removed proxy from browser. Other thing is I can Telnet on 443 to the WLC but the browser wont come up :(

Re: Cannot Browse to WLC 4400 but can ping

Mmmm that is an interesting one - I have not done a remote install before. The service port would be my first choice - but you don't have that option.

The management interface would be the next choice - as you can configure a default gateway, allowing remote connectivity.

Just a quick thing - I presume you are RDP'ing into the laptop that you are configureing the WLC from?? Can you browse to the WLC from inside your RDP session on the laptop??

The other thing is you need to give the virtual interface an IP - this controls the internal web server! I normally use 1.1.1.1 for this.

New Member

Re: Cannot Browse to WLC 4400 but can ping

yeah I have set the virtual int. Weird thing is that I can telnet to the WLC on port 80 and 443 so the web service is up

Silver

Re: Cannot Browse to WLC 4400 but can ping

Check if you configured the virtual interface with an IP. Without virtual interface it won't work.

Leo

Hall of Fame Super Silver

Re: Cannot Browse to WLC 4400 but can ping

Console back in or telnet or ssh and enter these commands:

config network webmode enable

config network secureweb enable

Then try to gui to the WLC

-Scott
*** Please rate helpful posts ***
New Member

Re: Cannot Browse to WLC 4400 but can ping

yep - done that :)

Hall of Fame Super Silver

Re: Cannot Browse to WLC 4400 but can ping

You are trying to https to the WLC management ip correct? Do you get a certificate error at all? Try a differnt browser also.

-Scott
*** Please rate helpful posts ***

Re: Cannot Browse to WLC 4400 but can ping

697
Views
0
Helpful
9
Replies