Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot install latest Client

Hi, I trie to install the latest wireless client "Win-Client-802.11a-b-Ins-Wizard-v12.exe".

When I start the installation with iwsetup.exe the following message appears : "Administrator privilegs are required to run the installation. Please log in as an administrator to run the installation."

I´m logged in as an administrator! With an older version of the client I can start the setup.exe without any problem. On another machine I have the same problem. I use Windows XP Professional SP1. Any suggestion? Thank you,

Rouven

1 REPLY

Re: Cannot install latest Client

There is already the same issue in the netpro

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.eea555e

i talked to cisco i wait to an answer first of all they told me that there was a problem and i should download the new wizard again but i still have the problem. the strange thing is that an some laptops it works fine with the same OS.

bernhard

98
Views
0
Helpful
1
Replies