Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot use encryption on wireless bridge link with two 1300s

We have been using three Cisco Aironet 1300 Wireless bridges in a point-multipoint application at one of our locations that has a layout that makes it particularly hard to run wires. Distances are all with low, so signal strength is not a problem. I recently had to add another building, so we purchased a new 1300, and tried to add it. I could not get them to connect with the new one, so I upgraded the IOS on the old units to 12.4(10b)JA, and then I was able to get them all to connect.

But this brought about a different problem. With the new units is place and the new IOS, I could not turn on any form of encryption without it crashing the radio on one of the units. Every time I turned on either WEP, WPA, or WPA-PSK, I would get the units to associate, and even ran a ping over the link for an hour while I went to lunch. Once I tried to pass any other traffic over the link, one of the radios would crash, and would not come back unless I completely reloaded the bridge.

So I setup the location with no encryption and MAC authentication for now. I had a few other units that I planned to test with back at my office. I was able to replicate the problem with different, brand new units, so I don't think its an bad unit. I upgraded the test units to 12.4(10b)JA1, hoping the newer IOS might solve the problem but it did not.

Here's the important info

The units are

AIR-BR1310G-A-K9-R running

12.4(10b)JA

and a external 21db dish antennea.

I have also tested with a

AIR-BR1310G-A-K9

running

12.4(10b)JA1

that unit has an integrated antenna.

They work fine with everything setup as default, one SSID setup with no encryption. Once I turn on any form of encryption, they will associate, but one of the units with have the radio crash as soon as any data is passed over the link.

Let me know if you need anymore information. I can post the configs for all the units, and I'm trying to get it to work in a test environment before I go live so we can try all manner of fixes.

107
Views
0
Helpful
0
Replies