Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCKM and LEAP issues

I'm wondering if CCKM requires that I have a WDS?

I've configured one of our 1200 series access points to do Local Radius authentication which works when I use 802.1x as the Security Option and select LEAP as the 802.1x EAP type on the client side (ADU version 2.6).

When I change the Security Option to WPA/WPA2/CCKM and select LEAP as the EAP type it fails to Authenticate.

On the AP side I've configured the Cipher to use CKIP-CMIC. In the SSID Manager I've configured the Client Authentication Settings to use Open Authentication with EAP and Network EAP witn no additions.

Under the Key Management I've configured Optional and checked CCKM. (I've also tried Mandatory with the same results).

Anyone have any suggestions?

1 REPLY
Silver

Re: CCKM and LEAP issues

There are four versions of the Cisco Compatible specification: Version 1 (V1), Version 2 (V2), Version 3 (V3), and Version 4 (V4). Each version builds upon its predecessors. With a few exceptions, every feature that must be supported in one version also must be supported in each subsequent version.

http://www.cisco.com/warp/public/765/ccx/versions_and_features.shtml

133
Views
0
Helpful
1
Replies
CreatePlease login to create content