Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CDP on Access Points

Hi

Using WISM with 7.0.220 and 1240 and 3502 APs.

Just found that some of our 3502 AP didn't enbale their clean air and CDP when installed.

This only happened on a few new APs.  But the area these APs where we seem to have had a few problems with PCs.

The only PCs effected where Computer On Wheels (COWs), Dell 780 Desktop with a Cisco Wireless Card.

Using an interl wireless card and others in thes areas worked.

Once I enabled the CDP and Clean Air, the COWs worked. 

My question is with the APs not having CDP enabled, could this affect the cisco wirelss card in the COWs?

Its a long shot, but only thing that fits

Cheers in advance


Craig

Everyone's tags (4)
6 REPLIES

CDP on Access Points

Craig,

CDP not being enabled as a cause for failing connections doesn't seem to make much sense to me. You said that CleanAir was also disabled. On an earlier post, I think George Stefanick mentioned that he'd seen some 3500 Service Provider APs, and I was thinking maybe there's a chance that's what you got. If so, it may point to a different default configuration wherein one of those default parameters was causing your issue (and perhaps not CDP).

Strange, though, that when you enabled CDP things started working. Question for you-- if you disable CDP again, do the COWs again have connection issues?

Justin

Community Member

CDP on Access Points

Hi Justin

I've tried to reproduce the fault again on an empty ward bur with no luck.

The COWs roamed on to the AP all worked.

I think there is a mixture of things going on, as upgraded to 7.0.220 also the 3502 in service provider mode, load balancing enabled on the guest access, but this would only effect that wlan

cheers


Craig

CDP on Access Points

Craig:

I did not understand what the word "affected" means in the context? you mean they could not connect to wireless at all? or they can connect but they are not able to send/receive to/from the network?

Thanks.

Amjad

Rating useful replies is more useful than saying "Thank you"
Community Member

CDP on Access Points

Amrjad

As soon as the Computer on wheels (COW) were rolled in to the area, the constent pint I was running dropped, then displayed destination unreachable, then came up with hardware error.  This happend on both COWs at the same time, but the 2 laptops worked fine.

We plugged a netgear wifi dongle in, the connected in the area, but when removed this and the COW was running on it Cisco WIFI card, it failed again.

But as soon as leaving this area, they started to connect again.  The laptops never lost connection

Cheers


Craig

CDP on Access Points

Thanks Craig,

So when using netgear dongle on the COW it works fine. with Cisco wifi card they do not?

I think the problem could be with the card itself if the answer to my above question is positive.

What is the card model?

Thanks.

Amjad

Rating useful replies is more useful than saying "Thank you"
Hall of Fame Super Silver

Re: CDP on Access Points

One thing also is that you really shouldn't enable CleanAir if you have a mixed environment because the non 3500/3600's can't play nice with the CleanAir AP's. Now when you were testing, did you verify that the COWs were still in the correct SSID and verified that you see the client probing on that SSID from the wlc? CDP being enabled or disabled shouldn't have any affect on connection, but the Cisco cards are pretty old and I can see that you might have some that are getting bad. The Cisco cards are also known for being sticky... They will try to stay connected to an access point even if you have lower data rates disabled. It was a big issue in some of my installs and troubleshooting COWs back in the days. You are probably better off finding a replacement card maybe that supports 802.11n since you are rolling out 3500 APs.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
1018
Views
0
Helpful
6
Replies
CreatePlease to create content