Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CE and Dynamic WEP

I am having trouble configuring a Windows CE device to use LEAP w/ dynamic WEP keys and Cisco ACS v2.6.

It works great on my Win2K and NT4.0 clients but I can't make it work w/ CE. The AP and NICs are all 350s.

I get these messages on the AP:

Info - Station 004096409112 Authenticated

Warning - Station 004096409112 Failed Association, status "Can Not Support All Requested Capabilities"

Any advice?

thanks

Bruno

3 REPLIES

Re: CE and Dynamic WEP

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: CE and Dynamic WEP

I'm having the same problem with the same configuration. Minutes ago I got some info from Cisco. I have not tried it yet nor have I checked the security repercussions... here is the info.

If you're using 4.25.10 then you're fine, but if you're using 4.25.23 then you'll need to downgrade. Windows CE doesn't support the new features in the newer firmware. If that's not the problem then make sure you have the 11.10T1 firmware on the AP and make sure you don't have MIC or WEP key hashing on the AP enabled. Let me know if that helps.

New Member

Re: CE and Dynamic WEP

Some Notes:Make sure your AP's are at 11.21. Go ahead and enable TKIP and Enhanced MIC, as they work with the latest CE Drivers.

Make sure the Windows CE (hopefully running PPC 2002?) is at the latest driver: v2.20.05 and Firmware v4.25.23

Make sure Cisco ACS v2.6 is v2.6build4.

If you have all these set right it will work. The key is to make sure that if you have TKIP/MMC up on the AP's that you then run v2.20.50 drivers on the CE. They are the first that support TKIP.

I have this exact configuration and it all works perfect.

289
Views
0
Helpful
3
Replies
CreatePlease to create content