Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1310 Bridge Point to MultiPoint Slow!

We have one 1310 (root) at the office feeding two 1310 (non-roots) down the road (1/4 mi). One of the units is much slower than the other and we can't figure out why. Both have the same signal strength and snr.

Signal Strength (dBm) -52

Signal to Noise (dBm) 34

Are the signal stats good enough?

We rarely drop a packet and get <1 ms pign times but files, pages and other things seem to load.

The non-root bridges feed two switches on both ends. One is a gigabit and the other is a 10/100.

Any thoughts!?

3 REPLIES
New Member

Re: Cisco 1310 Bridge Point to MultiPoint Slow!

Anyone have any ideas?

Bronze

Re: Cisco 1310 Bridge Point to MultiPoint Slow!

I'd switch channels and see what happens. But I don't know what exactly you mean by "slow".

Also, it could be a duplex mismatch at the AP to Switch connection. I ran into this on a mesh link the other day where the only fix was for me to hard set the ports to 100/full for the trunk link to the root ap.

New Member

Re: Cisco 1310 Bridge Point to MultiPoint Slow!

Can you post your configs? Also, do a show interface dot11 0 (I think) to see if your data is traveling at the max speed.

272
Views
0
Helpful
3
Replies