Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 2504 OEAP NAT directly connect AP's no ip

I setup my 2504 to work with OEAP.  When I enabled NAT on the management interface the one AP I have directly connected to the WLC is no longer getting an IP address.  Any idea why this is?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cisco 2504 OEAP NAT directly connect AP's no ip

First, it is not recommended to have an AP directly connected to the WLC, you really need to connect it to an upstream switch and let it connect that way.

My first thought would be that you need to take a look a the below link that talk about how the NAT ip commands work.

http://www.cisco.com/en/US/docs/wireless/controller/7.0MR1/command/reference/cli70MR1commands.html#wp14087790

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
3 REPLIES
New Member

Re: Cisco 2504 OEAP NAT directly connect AP's no ip

Any help here?

Sent from Cisco Technical Support iPhone App

Re: Cisco 2504 OEAP NAT directly connect AP's no ip

First, it is not recommended to have an AP directly connected to the WLC, you really need to connect it to an upstream switch and let it connect that way.

My first thought would be that you need to take a look a the below link that talk about how the NAT ip commands work.

http://www.cisco.com/en/US/docs/wireless/controller/7.0MR1/command/reference/cli70MR1commands.html#wp14087790

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Cisco 2504 OEAP NAT directly connect AP's no ip

Just so you know i only have one AP plugged directly in the WLC becuase there is no POE in this area and the AP sits 5feet from the WLC.

I ran the following commands which seem to fix my issues.

config ap link-latency disable all

config network ap-discovery nat-ip-only disable

Thanks!

258
Views
0
Helpful
3
Replies
CreatePlease to create content