Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Aironet 1140: 3 of our 4 are always hanging

Our office has 4 Cisco Aironet 1140 access points mounted on the ceiling. They are all powered via PoE. Every few days 3 of the 4 access points hang and have to be rebooted. When they hang I am not able to connect to their web interface to check the logs. The fourth, for some reason, always seems to stay alive.

I checked the configuration for all AP's and "Hot Standby" is disabled

They are all using static IP addresses. I've tried 2 different banks of static IP addresses and 3 of 4 still hange so I don't think this is an IP conflict

I have saved the configurations and compared them and they are all identical, where possible.

They all have software version: 12.4(21a)JA1

They all have bootloader version: 12.4(23c)JA1

I have tried to download the latest software/firmware, but unfortunately I do not have a valid service contract in place with Cisco and therefore can't download the latest version. All of our CISCO hardware was purchased from Amazon resellers and they can't seem to help me with this. I have also tried to contact Cisco and they can't seem to help either. If anyone has a suggestion on how I can get a valid service contract that information would also be very helpful!!!

Does anyone have any ideas why 3 of our 4 access points would hang? When they hang, I can't login to the web interface and the logs seem to reset when I reset each access point. I have also set up an rsyslog server and I don't see a log entry that would indicate a problem.

Any ideas?

Thank you

2 REPLIES

Cisco Aironet 1140: 3 of our 4 are always hanging

Hi Shawn,

Cisco locked down the software a number of months ago. We are all feeling the pain. A support contract can be purchased from any cisco reseller. They run like 40 bucks for 12 months per AP. 

As for the lock ups, can you post the config of one of the APs. Also what does the swicth ports show that the AP is attached to ? Any erros or anything?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Cisco Aironet 1140: 3 of our 4 are always hanging

Here is the config for one of the AP's that keeps hanging:

!
! Last configuration change at 09:18:05 -1000 Mon Jan 30 2012 by admin
! NVRAM config last updated at 09:18:05 -1000 Mon Jan 30 2012 by admin
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname XXX2
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local 
!
aaa session-id common
clock timezone -1000 -10
ip name-server 8.8.8.8
ip name-server 8.8.4.4
!
!
dot11 syslog
!
dot11 ssid XXX2
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 01234567890123456789012
!
!
!
username admin privilege 15 password 7 01234567890123456789012
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm 
 !
 ssid XXX2
 !
 antenna gain 0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.100.252 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.100.1
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
snmp-server community MyCommunity RO
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
sntp server 192.43.244.18
sntp broadcast client
end
554
Views
0
Helpful
2
Replies
CreatePlease login to create content