Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco AiroNet CB21AG Issue

Hi there, I have installed a Cisco AiroNet CardBus Wireless LAN Client Adapter (CB21AG) PCMCIA in my laptop.

Earlier when i used the old version of the drivers my laptop would become sluggish and the mouse would not move properly.

Later i downloaded the latest drivers from cisco. Now this is the problem i am facing -

If the card is plugged in for the first time it acquires the IP Address and works neatly. But If i unplug the card out and plug it back in again, then even though the IP address is acquired the network is not reachable, ping also does not work.

I have had no issues with this card under linux works well with MadWifi drivers.

My tech specs are as follows -

Acer 2403 laptop with 512 MB RAM and 40 GB HDD

Windows XP PRO with SP 1

NetGear WGRV164 Wireless router with no WEP or WPA, open access.

Cisco Aironet drivers of june 2007

2 REPLIES
New Member

Re: Cisco AiroNet CB21AG Issue

This is a weird behavior. Did you try using a different card and check if you are seeing the same issue?

New Member

Re: Cisco AiroNet CB21AG Issue

Yes I tried changing with 2 other cards, and i get this problem.

I recently formatted my laptop and loaded XP with SP2, yet this problem persists, I have completely given up and now I have the mind to throw these cards in the lake near my place.

I am totally confused is it the OS problem or the card proble, cause it works normally under linux with the Mad Wifi drivers. I bought this card only because of the Atheros Chipset which is highly recommended in the case of WiFi Testing and WEP.

136
Views
0
Helpful
2
Replies