Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco AP 1242 issue with WLC 7.3.112.0

Hi Friends,

I have this weird problem on which I am breaking my head from the last couple of days.

We have a wireless infrastructure with WLC 5508, 1252 1242 & 3602 AP. The IOS on the WLC was 7.0.112.21. There was an issue wherein if an unauthorized user wants to access the network, he would get in without any authentication. This was a bug and the same was rectified in the IOS version 7.3.112.0.

After the upgrade every thing hasd been working fine. There is an issue with the 1242 AP. These AP (1242) worked fine after the upgrade but after some days 3 AP (1242) stopped working. They could could be seen as registered in the WLC but no users can connect to these AP's. I have tried converting the AP to autonomous and upgrading it to LAP but to no success.

Any help will be highly appreciated.

5 REPLIES
Hall of Fame Super Silver

Re: Cisco AP 1242 issue with WLC 7.3.112.0

What code do you have on the WLC now? Also what code are you uploading to the access point? Your saying that the ap works fine for a few days and then you have to reboot it or the ap isn't joining the WLC?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Cisco AP 1242 issue with WLC 7.3.112.0

The code as of now in the WLC is 7.3.112.0. The code uploaded in the IOS is c1240-k9w8-mx.124-25E.JAL2

Like I said the WLC was upgraded to 7.3.112.0 about 20 days ago after which the issue has arised. The AP did work for a few days after the upgrade and then it started to give this problem. The issue here is the AP is registered with the WLC but no users can connect to it.

I have deleted the IOS from the flash. converted the AP to autonomous mode and then converted to LAP again but the problem still remains the same i.e AP is registered with the WLC but no users can connect to it.

Hall of Fame Super Silver

Cisco AP 1242 issue with WLC 7.3.112.0

Well when I have to redo an AP, I would clear the nvram and delete all the images from the access point and then upload the rcv image.  You do that or else the issue will stick with the AP.  If after you do this and the issue continues, then open a tac case as it could be an issue with the AP or a bug on the code for that model AP.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

Cisco AP 1242 issue with WLC 7.3.112.0

You need to open a case with TAC because you are saying that these AP were working fine when you upgrade now these are not working. Moreover you didn't specify which code is running on AP.

Re: Cisco AP 1242 issue with WLC 7.3.112.0

I've had a similar issue .. Did you check the controller for ap crash logs ?

Sent from Cisco Technical Support iPhone App

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
448
Views
0
Helpful
5
Replies
CreatePlease to create content