Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Cisco AP1200 Management

I have Aironet 1200s that I am setting up with multiple vlans and security, I have been able to get all the vlans to work the way I want and the security to work. However I need a way to manage the AP remotely and I have not been able to get a management connection to the AP, I have tried configuring a subif, using the native vlan, nothing seems to work, here is my configuration and currenlty on the switch I a native vlan set, which is not VLAN 1.

version 12.3

!

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid Staff

vlan 92

authentication open

authentication key-management wpa

wpa-psk ascii 7 ****************

!

dot11 ssid Students

vlan 91

authentication open

guest-mode

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 92 mode ciphers tkip

!

ssid Staff

!

ssid Students

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

station-role root

rts threshold 2312

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.91

encapsulation dot1Q 91

no ip route-cache

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.92

encapsulation dot1Q 92

no ip route-cache

no cdp enable

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

bridge-group 3 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 160 in

!

interface FastEthernet0.91

encapsulation dot1Q 91

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface FastEthernet0.92

encapsulation dot1Q 92

no ip route-cache

bridge-group 3

no bridge-group 3 source-learning

bridge-group 3 spanning-disabled

!

interface BVI1

ip address dhcp client-id FastEthernet0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

1 REPLY
Purple

Re: Cisco AP1200 Management

You need to assign an ip address to the BVI interface along with a default gateway of the l3 routing device .

143
Views
0
Helpful
1
Replies
CreatePlease to create content