Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Autonomous AP not pingable from the core switch

hi all,

 

I have cisco AP 1121 autonomous connected to my core switch, I can see it on the cdp neighbors with its IP and they are running but i cannot ping them or telnet them? 

the port that connected on the AP is trunk.

what may be the problem ?? please advice 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

According to your

According to your configuration, they should.  BVI1 is configured as your Management VLAN and this is tied to VLAN 1.

 

Bridge-Group 1 is always tied to BVI1.  

7 REPLIES
Hall of Fame Super Gold

Post the config of your 1121

Post the config of your 1121 and the interface config of the switch.

New Member

thanks alot for your reply :)

thanks alot for your reply :)  

I will go to the customer and post these output.

 

New Member

hi Leo Laohoothese are the

hi Leo Laohoo

these are the interface configuration:

!
interface FastEthernet0/14
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,133,144,1002-1005
 switchport mode trunk
 spanning-tree portfast
!

the configuration of AP:

 

Building configuration...

Current configuration : 2923 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Room-547
!
no logging console
enable secret 5 $1$8vkK$fKUJT.m.dsDa/yp/bErUu1
!
username Cisco password 7 13261E010803
ip subnet-zero
!
no aaa new-model
dot11 vlan-name management vlan 1
dot11 vlan-name wireless_data vlan 133
dot11 vlan-name wireless_voice vlan 144
!
dot11 ssid Guest_Data1
   vlan 120
   authentication open 
!
dot11 ssid Guest_Data2
   vlan 122
   authentication open 
!
dot11 ssid Holiday Inn
   vlan 133
   authentication open 
   guest-mode
!
dot11 ssid Voice
   vlan 144
   authentication open 
!
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid Holiday Inn
 !
 ssid Voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
 channel 2462
 station-role root
 world-mode dot11d country FR both
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!         
interface Dot11Radio0.133
 encapsulation dot1Q 133
 no ip route-cache
 bridge-group 133
 bridge-group 133 block-unknown-source
 no bridge-group 133 source-learning
 no bridge-group 133 unicast-flooding
 bridge-group 133 spanning-disabled
!
interface Dot11Radio0.144
 encapsulation dot1Q 144
 no ip route-cache
 bridge-group 144
 bridge-group 144 subscriber-loop-control
 bridge-group 144 block-unknown-source
 no bridge-group 144 source-learning
 no bridge-group 144 unicast-flooding
 bridge-group 144 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 hold-queue 80 in
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.133
 encapsulation dot1Q 133
 no ip route-cache
 bridge-group 133
 no bridge-group 133 source-learning
 bridge-group 133 spanning-disabled
!
interface FastEthernet0.144
 encapsulation dot1Q 144
 no ip route-cache
 bridge-group 144
 no bridge-group 144 source-learning
 bridge-group 144 spanning-disabled
!
interface BVI1
 ip address x.x.x.x x.x.x.x.x
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1 
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
bridge 1 route ip
!
!
!
line con 0
 transport preferred all
 transport output all
line vty 0 4
 login local
 transport preferred all
 transport input all
 transport output all
line vty 5 15
 login
 transport preferred all
 transport input all
 transport output all
!
end

 

appreciate your support 

Hall of Fame Super Gold

I presume your AP BVI1 and

I presume your AP BVI1 and your VLAN 1 are in the same subnet?

New Member

are they must be in the same

are they must be in the same subnet ??

Hall of Fame Super Gold

According to your

According to your configuration, they should.  BVI1 is configured as your Management VLAN and this is tied to VLAN 1.

 

Bridge-Group 1 is always tied to BVI1.  

Hall of Fame Super Gold

Thank you for taking the time

Thank you for taking the time to rate our posts.  laugh

57
Views
10
Helpful
7
Replies