Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco compatibility matrix

Hello,

Using this document http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html, referring to table 4, I cannot see any version 7.6.130 for the wlc. My Prime is running version 2.0.0.0.294 and one of my 5508 wlc is running 7.6.130.0 and it's working fine, althought the minimum soft version for 7.6 is Prime 2.1 on this table.

My plan is to upgrade a wlc 8500 to the 8.0 version, but as the minimum Prime version required is 2.1.1, does it mean that I will lose the communication between the wlc and the prime after the upgrade? or the table 4 of the compatibility matrix is not accurate?

Thanks

Theo

 

 

 

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

If your WLC is associated in

If your WLC is associated in WCS/NCS/PI, then it will continue to be available.  The compatibility is more for new features if using templates, etc.  Older PI versions, will not allow you to create AVC templates for example, because its not available in that version. So the matrix, lines up features with WLC code, this matrix is also what TAC will reference if you have issues.

Scott

**Please rate helpful post**

-Scott
*** Please rate helpful posts ***
3 REPLIES
Hall of Fame Super Silver

If your WLC is associated in

If your WLC is associated in WCS/NCS/PI, then it will continue to be available.  The compatibility is more for new features if using templates, etc.  Older PI versions, will not allow you to create AVC templates for example, because its not available in that version. So the matrix, lines up features with WLC code, this matrix is also what TAC will reference if you have issues.

Scott

**Please rate helpful post**

-Scott
*** Please rate helpful posts ***

When u take a look at the

When u take a look at the details you see the note, that also version 2.1 is supporting just the feature set of code 7.4. Only 2.2 will support the new features which is not released by now.

New Member

Thanks Scott

Thanks Scott

401
Views
0
Helpful
3
Replies
CreatePlease to create content