Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Wireless Client Association

I have a 2106 WLC and a 1131AG access point. I have a wireless client that is not associating to the AP. It can see the wireless SSID but when I associate it fails.

When I am debugging on the WLC it shows the text below. I have been doing some reseach on debugging and I found this cisco article

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_tech_note09186a008091b08b.shtml

In the article I found something that appears very close to my debug messages shown below also. I am sure I have the client set to wpa2 psk and the wlan ssid set to wpa2 psk. I am sure the psk also match. It referances "some parameters not supported". What can those be?

I am able to associate with other clients and everything is fine. I tried removing all security and leaving the SSID open instead of wpav2 and I still get the same debug and not able to associate so I have a feeling maybe it's some parameter that's not jiving with cisco wireless? Any ideas would be welcomed

2 REPLIES
Hall of Fame Super Gold

Re: Cisco Wireless Client Association

What is the brand or model of the wireless NIC card?

Try going to the manufacturer's website and verify if the firmware for the wireless NIC card is up-to-date.

New Member

Re: Cisco Wireless Client Association

If both the SSID and your client were configured for open, and you still couldn't associate, something doesn't jive. There are a couple of things that can cause an issue like this.

1) Is the MFP Client Protection "Required" under the advanced tab?

2) Is the WMM Policy "Required" under the QoS tab?

3) Is the "Aironet IE" enabled under the advanced tab of the SSID? That can cause problems for some clients.

Any of those (especially the first two) would cause a similar issue with not being able to associate, as having mismatched encryption types.

470
Views
0
Helpful
2
Replies
CreatePlease login to create content