Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our beta test area to get started.

New Member

Client reboots with Aironet

So far we have one Aironet 1100 setup with WPA security and SSID broadcast enabled. A Dell laptop with an internal wireless card is able to view the wireless network (SSID) but the laptop does not authenticate to the wireless network as this laptop uses the wired network. Since the Aironet has been turned on this laptop will occasionally reboot. When the wireless card in the laptop is disabled the laptop does not have the reboot issue. When the Aironet is powered off the same laptop does not have a reboot issue.

Below is the config and version info.

Thank you for any help.

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname aironet2

!

no logging console

!

ip subnet-zero

!

aaa new-model

!

aaa group server radius rad_eap

server 10.14.xxx.XXX auth-port 000 acct-port 000

server 10.14.xxx.XXX auth-port 000 acct-port 000

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

!

dot11 ssid wirelessnw

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 XXXXXXXXXXXBBBBBXXXX

!

username Admin privilege 15 password 7

!

bridge irb

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid mhqwn

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 80 in

!

interface BVI1

ip address 10.15.xxx.XXX 255.255.255.0

no ip route-cache

!

ip default-gateway 10.15.x.x

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path

ip radius source-interface BVI1

!

radius-server attribute 32 include-in-access-req format %h

radius-server host 10.14.xxx.XXX auth-port 000 acct-port 000 key 7

radius-server host 10.14.xxx.XXX auth-port 000 acct-port 000 key 7

radius-server vsa send accounting

!

control-plane

!

bridge 1 route ip

!

line con 0

line vty 0 4

!

Cisco IOS Software, C1100 Software (C1100-K9W7-M), Version 12.3(8)JEA, RELEASE )

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Wed 23-Aug-06 16:30 by kellythw

ROM: Bootstrap program is C1100 boot loader

BOOTLDR: C1100 Boot Loader (C1100-BOOT-M) Version 12.3(2)JA4, RELEASE SOFTWARE )

System returned to ROM by power-on

System image file is "flash:/c1100-k9w7-mx.123-8.JEA/c1100-k9w7-mx.123-8.JEA"

cisco AIR-AP1121G-A-K9 (PowerPCElvis) processor (revision A0) with 15138K/1.

Processor board ID

PowerPCElvis CPU at 197Mhz, revision number 0x0950

Last reset from power-on

1 FastEthernet interface

1 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address:

Part Number : 73-7886-10

PCA Assembly Number : 800-21481-10

PCA Revision Number : A0

PCB Serial Number :

Top Assembly Part Number : 800-28711-01

Top Assembly Serial Number :

Top Revision Number : A0

Product/Model Number : AIR-AP1121G-A-K9

Configuration register is 0xF

  • Other Wireless - Mobility Subjects
1 REPLY
New Member

Re: Client reboots with Aironet

What client adapter are you using on the Dell Laptop? Are you able to associate with the AP if you use a external wireless card. If that is the case then the problem could be with the internal client adapter. Could be that it is incompatible with the AP.

176
Views
0
Helpful
1
Replies