Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Clients not being located by MSE & Prime

Hello;

I am running Cisco Prime 1.3 and MSE 7.0.201.204.

The MSE is reachable via the Prime and is configured, Context Aware Service is enabled and configured on WLCs and therefore maps.

None of the clients on the network are being detected by the Prime, when I look at a clients which I know are in the building/area configured by Prime, I receive the message "No Location Information. Client is not detected by any MSE."

I am not sure where to being troubleshooting and any help would be greatly appreciated.

Thanks;

John

8 REPLIES

Has this ever been working

Has this ever been working properly?

I would verify the following.

1. MSE/WLC running on compatibile release along with Prime

2. NTP sources are the same from Prime, WLC, and MSE and are synchronized successfully

3. SSC is generated on the WLC for the MSE in question.  This is handled automatically during the adding of the MSE to Prime, but I have seen some instances where it did not happen.

https://supportforums.cisco.com/discussion/11053316/mse-location-problem-wcs-map see response from fzilliot

New Member

Hi;This has never worked, I

Hi;

This has never worked, I didn't configure the MSE or its association with the Prime but from what I understand this has never worked.

All software levels are at a compatible level along with the Prime, the MSE and Prime sit on the same subnet and are there are no issues with NTP.

I have 49 WLCs in the estate with Maps for each site and the issue is with all of them so I suspect it might be broader than a SSC issue.

Thankyou;

John

New Member

Hi Guys;In fact I think it is

Hi Guys;

In fact I think it is a software level, after double checking I see my MSE is on   7.0.201.20 and the WLCs are on 7.4 (soon to be 7.6).

Thanks;

John

New Member

John, The WLC and MSE must be

John,

 The WLC and MSE must be running the same software level.  if the WLC's are running 7.4 code then the MSE must run 7.4 code. and you will have to check Prime to make sure it supports 7.4.  you may have to upgrade to prime 1.4.

 

I hope this helps.

 

 

Prime 1.3 supports all 7.4

Prime 1.3 supports all 7.4 releases. Do NOT upgrade your Prime to 1.4.  If you "want" to upgrade to a newer release (which will not give you any additional feature support for 7.4), you will move to 2.1, not 1.4.  1.4 will pigeon hole you and you will not be able to upgrade to 2.1 from there; it is a specific FIPS compliance release.

New Member

John,

John, I would check to make sure the MSE is setup and synchronizing in Prime. From Prime go to Services menu, Synchronized Services, Check the box next to the map you want, Click Change MSE Assignment. make sure the CAS check box is select and the click Synchronized. I would also check Make sure you have the service Elements enabled, you can see the enabled Elements here ……services> mobility services engines >yourservername >Context aware services>administration >tracking parameters

The SSC is important and is

The SSC is important and is broad in the sense that it wont work for any sites if it's not loaded.  If that is not properly added on the WLC, then the MSE will not accept any of the client stats it's getting from the WLC; ie. no client data will be mapped.  It looks like you have identified an issue with release.  Definitely start with getting the MSE to the same version of code as the WLC.  You might then want to try removing and re-adding the WLC, to ensure the SSC and hash are added to the WLC.  Again, without this, the problem you described is completely possible.

I will suggest you to upgrade

I will suggest you to upgrade the MSE

501
Views
0
Helpful
8
Replies
CreatePlease to create content