Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Compatability issues with Wireless Control system and Wireless Lan controllers

Hi,

We currently have a set up were we have 1 Wireless Controll System and 10 Wireless Lan Controllers installed on WISMs on Cisco Catalyst 6509s.

We are having a few issues the main one being with the Wlan Lan override facility corrupting SSIDs on various Access Points across our network.

The software versions we have Are:

WCS: 4.2.207.0

WLC: 5.0.56.2

IOS: 12.2

I have seen a Cisco document that states that these versions are not compatible for certain functions.

The document also leads us to believe that software versions WCS - 5.2.130.0 and WLC - 5.2.178.0  is a good stable version to have.

We would rather not upgrade the IOS on our switch at the moment if it can be helped.

Can anyone advise which are good stable versions to use and does anyone have any experience of migrating from Wlan override to AP groups.

Regards

Andrew

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Compatability issues with Wireless Control system and Wirele

You should not need to worry about IOS levels.  The 6509 code supports the WISM blade itself and is separate from the WLC code running for the LWAPP infrastructure.

8 REPLIES
Cisco Employee

Re: Compatability issues with Wireless Control system and Wirele

Andrew,

The issue you are seeing more than likely is resulting from the WCS being of a lower level than the controllers.  Everything the WCS tells the WLC to do is via SNMP and they changed alot from 4.2 to 5.2.  To at least get this stable you should upgrade WCS to at least the latest 5.2 version which should resolve the issues.


I would recommend the manual upgrade procedure for WCS which is located here:

http://www.cisco.com/en/US/docs/wireless/wcs/5.2/configuration/guide/5_2main.html#wpmkr1079099

Community Member

Re: Compatability issues with Wireless Control system and Wirele

Apologies.

The WCS is 5.0.56.2

The WLc is 4.2.207.0

Regards

Andrew

Cisco Employee

Re: Compatability issues with Wireless Control system and Wirele

Ok that makes more sense then.  I have seen many customers using the 5.2 combination with success and it definitely seems stable to me.

Community Member

Re: Compatability issues with Wireless Control system and Wirele

What about the IOS would that need updating too?

(IOS 12.2)

Hall of Fame Super Gold

Re: Compatability issues with Wireless Control system and Wirele

No.  The WLC will manage the IOS of the LWAP.

Community Member

Re: Compatability issues with Wireless Control system and Wirele

Sorry I was talking about the IOS on the Cisco 6509s which is where the WISMs are installed

Cisco Employee

Re: Compatability issues with Wireless Control system and Wirele

You should not need to worry about IOS levels.  The 6509 code supports the WISM blade itself and is separate from the WLC code running for the LWAPP infrastructure.

Community Member

Re: Compatability issues with Wireless Control system and Wirele

upgraded to version 6.0.170.0 all Ok

591
Views
0
Helpful
8
Replies
CreatePlease to create content