Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring Root Access Point and Repeater in Cisco 1252-AG-A-K9

Can anyone please tell me how to configure Cisco 1252-AG-A-K9 Access Point Root and Repeater?

Thanks,

  • Other Wireless - Mobility Subjects
9 REPLIES
Hall of Fame Super Silver

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

You can follow one of these guides depending on the IOS you are using. These configuration guides will go over everything.

Hope this helps

General Guide

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_10b_JA/configuration/guide/scg12410b-chap1-overview.html

Configuring the first time

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_10b_JA/configuration/guide/scg12410b-chap4-first.html

Repeater

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_10b_JA/configuration/guide/scg12410b-chap19-wgb-standby.html

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
New Member

Configuring Root Access Point and Repeater in Cisco 1252-AG-A-K9

I have Cisco 1252AG-A-K9 Access Point and AIR-ANT5135DW-R= 5ghz Antennas and AIR-ANT2422DG-R= 2Ghz antennas.  5ghz antenna i want to use for root and repeater and 2ghz antenna i want to use for the Client PC,s.  How to configure the access points.

Thanks,

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Did you get a chance to read the documents Scott posted for you ?

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Through the configuration guide i have configured but 5ghz antenna in open area coverage area only 20 meters. How it possible 5ghz antenna range for the repeater only 20 meters in open area? i dont think there is some mistake that i am doing in the configuration may be.

Thanks,

Hall of Fame Super Silver

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Are you also using the 2.4ghz? How is the ap powered? What antenna? Can you explain more what you mean by the range is only 20 meters? You mean the repeater can't connect to the root unless it is 20 meters or less. Can you post your config.

Thanks,

Scott Fella

Sent from my iPhone

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
New Member

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Please find the attachment of my Access Point Configurations.

I have AIR-AP1252-AG-A-K9 and it has 3 radios for 5GHZ and 3 radios for 2GHZ and i am using AIR-ANT5135DW-R=.(5ghz) 3 Antennas on 5ghz 3 radios for Root and Repeater Access.  Remaining 2ghz radios i am using (AIR-ANT2422DG-R=) antennas for Client Access.

2GHZ antennas working fine for the client access but 5GHZ antennas not working at all on that radios.  I have disabled 5GHZ radios and configured 2GHZ radios as Root and Repeater also working fine. I have disabled 2GHZ radios to check 5GHZ working fine or not but not working.  Why 5ghz External Antennas not working?  Please help me in this issue because i am suffering since long time with this issue.

Thanks,

ROOT:

User Access Verification

Username: cisco
Password:

ROOT>en
Password:
ROOT#show run
Building configuration...

Current configuration : 2080 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ROOT
!
enable secret 5 $1$0IRo$cIkz62W12W1YH/w4j0tCg.
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
!
!
dot11 ssid ALRASHEED
   authentication open
   guest-mode
   infrastructure-ssid
!
power inline negotiation prestandard source
!
!
username Cisco password 7 032752180500
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 A738BDE60469 transmit-key
encryption mode wep mandatory
!
ssid ALRASHEED
!
antenna gain 19
dfs band 3 block
power client 50
channel 5825
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.10.7.1 255.255.0.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

REPEATER:

User Access Verification

Username: cisco
Password:
REPEATER>en
Password:
REPEATER#show run
Building configuration...

Current configuration : 1883 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname REPEATER
!
enable secret 5 $1$UxOG$qsSkfw7GXTJrBIehq8fsw/
!
no aaa new-model
!
!
!
dot11 ssid ALRASHEED
   authentication open
   guest-mode
   infrastructure-ssid
!
power inline negotiation prestandard source
!
!
username Cisco password 7 062506324F41
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 517397131E00 transmit-key
encryption mode wep mandatory
!
ssid ALRASHEED
!
antenna gain 19
parent 1 0026.cbcc.0f40
parent timeout 1
power client 50
station-role repeater
mobile station scan 5825
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 8738BDE60469 transmit-key
encryption mode wep mandatory
!
ssid ALRASHEED
!
antenna gain 24
channel 2447
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.10.7.2 255.255.0.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

New Member

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Please find the attachment of my Access Point Configurations.

I have AIR-AP1252-AG-A-K9 and it has 3 radios for 5GHZ and 3 radios for 2GHZ and i am using AIR-ANT5135DW-R=.(5ghz) 3 Antennas on 5ghz 3 radios for Root and Repeater Access.  Remaining 2ghz radios i am using (AIR-ANT2422DG-R=) antennas for Client Access.

2GHZ antennas working fine for the client access but 5GHZ antennas not working at all on that radios.  I have disabled 5GHZ radios and configured 2GHZ radios as Root and Repeater also working fine. I have disabled 2GHZ radios to check 5GHZ working fine or not but not working.  Why 5ghz External Antennas not working?  Please help me in this issue because i am suffering since long time with this issue.

Thanks,

ROOT:

User Access Verification

Username: cisco
Password:

ROOT>en
Password:
ROOT#show run
Building configuration...

Current configuration : 2080 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ROOT
!
enable secret 5 $1$0IRo$cIkz62W12W1YH/w4j0tCg.
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
!
!
dot11 ssid ALRASHEED
   authentication open
   guest-mode
   infrastructure-ssid
!
power inline negotiation prestandard source
!
!
username Cisco password 7 032752180500
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 A738BDE60469 transmit-key
encryption mode wep mandatory
!
ssid ALRASHEED
!
antenna gain 19
dfs band 3 block
power client 50
channel 5825
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.10.7.1 255.255.0.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

REPEATER:

User Access Verification

Username: cisco
Password:
REPEATER>en
Password:
REPEATER#show run
Building configuration...

Current configuration : 1883 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname REPEATER
!
enable secret 5 $1$UxOG$qsSkfw7GXTJrBIehq8fsw/
!
no aaa new-model
!
!
!
dot11 ssid ALRASHEED
   authentication open
   guest-mode
   infrastructure-ssid
!
power inline negotiation prestandard source
!
!
username Cisco password 7 062506324F41
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 517397131E00 transmit-key
encryption mode wep mandatory
!
ssid ALRASHEED
!
antenna gain 19
parent 1 0026.cbcc.0f40
parent timeout 1
power client 50
station-role repeater
mobile station scan 5825
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 8738BDE60469 transmit-key
encryption mode wep mandatory
!
ssid ALRASHEED
!
antenna gain 24
channel 2447
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.10.7.2 255.255.0.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

New Member

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Hi,

I have Cisco 1252AG-A-K9 Access Point and AIR-ANT5135DW-R= 5ghz Antennas and AIR-ANT2422DG-R= 2Ghz antennas.  5ghz antenna i want to use for root and repeater and 2ghz antenna i want to use for the Client PC,s.  How to configure the access points?

Thanks,

Re: Configuring Root Access Point and Repeater in Cisco 1252-AG-

Ok the AP does not have three radios. It has one radio per frequency with three antenna. Two that transmit 3 that receive. The middle is receive only while the outer two are both tx and rx.

Now to the config. Under the 5GHz, dot11radio1, you would want ti issue the command:

Station-role root bridge

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
3144
Views
0
Helpful
9
Replies
This widget could not be displayed.