Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

couldnot save config to flash in WiSM

Hi,

When I try to save config to a controller in WiSM following error is displayed.

"Flash write in progress.  Cannot save configuration."

Please suugest a solution to write the config to flash successfully. Thanks.

Regards,

Madhan kumar G

Everyone's tags (5)
4 REPLIES

Re: couldnot save config to flash in WiSM

Hi Madhan,

What is the command that you use to save the config?
Where you try to save the config? on the WLC itself or on the 6K box? (you said in the WLC but plz confirm).

What happen if you try to save the config from the GUI?

Any logs you see in the message log about this?

What is your WLC version?

Amjad

Rating useful replies is more useful than saying "Thank you"
New Member

Re: couldnot save config to flash in WiSM

Hi Amjad,

The command is "save config"

I am trying to save in WLC itself

Through GUI, I am getting same error

No message logs are seen related to this event.

WLC version is 7.0.116.0.

Regards,

Madhan kumar G

Re: couldnot save config to flash in WiSM

Hi Madhan,

This probably indicate a hardware issue with your flash.

You can take some actions though before giving up:

1- Try remove the WiSM from its slot and connect it to another slot. Or, if you have no other vacant slots, remove the module and put it back correctly again.

2 - Try to reset configuration to factory defaults and configure the WLC from scratch back again. You can take backup from the current configuration before doing so.

3 - Try to upgrade to latest version (7.0.235.0).

Hope one of those will help mitigating your issue.

Cheers,

Amjad

p.s: Plz rate useful answers.

Rating useful replies is more useful than saying "Thank you"
New Member

Re: couldnot save config to flash in WiSM

Hi Amjad,

thanks for your suggestions. while surfing the net I found this as a bug "CSCtt96265". There is no solution or workaround provided by Cisco. Anyway I will try a reboot once and will check again.

"http://cisco.sitecelerate.com/en/US/docs/wireless/controller/release/notes/crn7_0_235_0.html"

Regards,

Madhan kumar G

1415
Views
0
Helpful
4
Replies
CreatePlease login to create content