Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSSC with CCKM broken?

hi everyone, having a weird problem with CSSC v5. When the client is configured for 802.1x AES CCKM. In this mode it doesn't seem to even attempt to associate - "debug client <macaddr>" on the 5508 controller shows zero activity.

Messages in the CSSC log seem to be pointing at a CSC problem, see below. Same result for v5.1.1.10 and v5.1.1.3

We are attempting to log a TAC case against the client (proving difficult).

But in the meantime wondering if anyone here has any ideas?

578: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-6-INFO_MSG: %[tid=2580]: Symbolic name: ({D14FD5ED-5543-4510-917F-A1E2C7D406D2}), MacAddr: (00215d-bcceae), Mtu: (1514), Media: (802.11a), Encryption: (AES, TKIP, WEP, NONE), Auth: (OPEN, SHARED, WPA-1X, WPA-PSK, 11i-1X, 11i-PSK)

579: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-6-INFO_MSG: %[tid=2580]: Starting wifi connection, trying ssid M-Business ...

580: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-6-INFO_MSG: %[tid=2580]: Connection Association Started(cckmEnterpriseAes)

581: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-3-ERROR_MSG: %[tid=2580]: Connection Association Failed (Failure: -15)

582: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-3-ERROR_MSG: %[tid=2580]: Internal error 4, contact software manufacturer

583: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: CssError for function 'acPortAssociate' => -15{error} [portmanagerimpl.cpp:204]

584: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: NOT sending scan request AFTER associate to driver

585: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: AssociationInfoProxy is empty

586: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Network MRP Wireless: AccessStateMachine current state = ACCESS_ASSOCIATING, received adapterState = associating

587: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Network MRP Wireless: AccessStateMachine new state = ACCESS_ASSOCIATING

588: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Network MRP Wireless: NetworkStateMachine current state USER_T_DISCONNECTED, received access event ACCESS_ASSOCIATING

589: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Network MRP Wireless: NetworkStateMachine new state USER_T_DISCONNECTED

590: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Start AceStateMachineImpl::handleEvent access Network::ACCESS_ASSOCIATING in Configuration::STARTED state

591: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Number of networks in connecting state = 1

592: DL2003870: Oct 07 2009 14:36:29.953 -1200: %CSSC-7-DEBUG_MSG: %[tid=2580]: Finish AceStateMachineImpl::handleEvent access Network::ACCESS_ASSOCIATING in the new state: Configuration::CONNECTING

1 REPLY
Cisco Employee

Re: CSSC with CCKM broken?

Hi,

Can you post the output of 'show wlan ' from the WLC and maybe some screenshots of the CSSC configuration?

297
Views
0
Helpful
1
Replies