Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Different version of controller in one Mobility group

We have two different version of controller 4.2 and 7.0. Can we have them in one mobility group and how the roaming will be effective?

4 REPLIES
Cisco Employee

Different version of controller in one Mobility group

Yes

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp89677

#Note: IRCM is supported on GD releases only; ED releases, such as 5.2.x, are not supported.

#it is suggested to test based on your network requirement.

In General you need to consider these things before deployment:

APs have to download different code on failover.

4.2 supports both Symmetric & Asymmetric, while 7.0 does only Symmetric

4.2 supports lwapp only while 7.0 is capwap only so capwap or lwapp only APs can't failover between WLCs. restricted APs need to be used.

RF group algorithm has improved a lot in 7.0, certainly you would see discrepancy here. Different power calculation for AP.

new WLAN features(client load balancing, band select,..) on 7.0 may not be applicable on 4.2. feature restriction.

New Member

Different version of controller in one Mobility group

Thanks for your update. Can you suggest one version from 7.0 release which is stable and has less bugs.

Cisco Employee

Different version of controller in one Mobility group

i'd try the latest code that is 7.0.235.0

Bronze

Different version of controller in one Mobility group

Hi ,

As explained before the best thing would be to have all the WLCs on the same code.

The latest stable code is 7.0.235 and here is the link for the code relase notes.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_235_0.html

502
Views
0
Helpful
4
Replies
CreatePlease to create content